iMovie sucks...........

Diskutiere mit über: iMovie sucks........... im Mac OS X Apps Forum

  1. McDiver

    McDiver Thread Starter MacUser Mitglied

    Beiträge:
    304
    Zustimmungen:
    1
    Registriert seit:
    21.08.2005
    Hi Leute,


    jetzt regt mich dieses blöde iMovie endgültig auf!!!! *vor Wut schnaub*

    Situation:
    Ca. 50 Minuten Film vom Urlaub mit zahlreichen Übergängen, jeder Menge Musik und eingebauten "Themen" (die Überblendschnipsel sozusagen...)...

    Starte ich den Film in der Vorschau kommt das Bild, der Ton ist jedoch zum einen stark zeitversetzt, viel zu langsam und ist mehr ein Knarzen oder Knacken...

    Anfangs half noch ein "irrer" Trick: Ein paar Sekunden Material vom Band importieren. Das ganze dann löschen und den Papierkorb leeren... Dann ging alles wieder normal... (verrückt, oder?)

    Mittlerweile ist aber Schluß mit lustig... Das "schöne" daran ist: Wird der Film an iDVD gesendet, dort dann der ganze Prozeß mit Rendern und Coden und schließlich brennen durchgeführt, läuft er auf der Silberscheibe wie ne eins...

    Woran könnte das liegen?? Es steht 1 GB RAM und jede Menge (über 100 GB) Plattenplatz zur Verfügung... Ach ja, noch eins: Das passiert nur im großen Projekt... lege ich ein neues Projekt an, ist alles wunderbar....

    (doch bald mal FCE holen... ******).

    Jemand Ideen dazu???
     
  2. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.219
    Zustimmungen:
    1.130
    Registriert seit:
    29.03.2006
    vermutlich reicht die Leistung deines Rechners nicht - was ist es denn für einer?
     
  3. ichamel

    ichamel MacUser Mitglied

    Beiträge:
    394
    Zustimmungen:
    21
    Registriert seit:
    08.12.2003
    Du hast viel zu wenig Arbeitsspeicher! 2 GB wäre schon absolutes Minimum. Solltest Du Dir dennoch mal FCE, welches ich sehr empfehlen kann, zulegen, dann brauchst Du erst recht mehr Speicher!
     
  4. McDiver

    McDiver Thread Starter MacUser Mitglied

    Beiträge:
    304
    Zustimmungen:
    1
    Registriert seit:
    21.08.2005
    Es ist ein iMac Intel (17")... Denkt ihr wirklich, dass das nur am RAM liegt??? Glaub ich nicht so ganz, nach allem, was ich hier immer so gelesen habe, was manche mit ihren bloßen 512 MB so anstellen....
     
  5. BL|zZard

    BL|zZard MacUser Mitglied

    Beiträge:
    1.203
    Zustimmungen:
    35
    Registriert seit:
    18.03.2006
    FCE ist?
     
  6. no_n@me

    no_n@me MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    1
    Registriert seit:
    20.03.2006
    Final Cut Express.

    Hab auch einen 17"-Intel-iMac, allerdings mit 1,5 GB RAM.
    Bei mir spinnt iMovie auch des öfteren rum.
     
  7. Kintaro360

    Kintaro360 MacUser Mitglied

    Beiträge:
    771
    Zustimmungen:
    11
    Registriert seit:
    22.11.2005
    Ich hab mit 512 RAM einen 60Minuten Film geschnitten... elendig langsam aber es ging und der Ton war auch nicht versetzt...
     
Die Seite wird geladen...
Ähnliche Themen - iMovie sucks Forum Datum
imovie 10.0.5 zeigt 4:3 Film nur in 16:9 Mac OS X Apps 13.11.2016
IMovie stürzt ab Mac OS X Apps 01.11.2016
Imovie Übergänge in 4:3, Fotos in 16:9 Mac OS X Apps 31.10.2016
iMovie - Abstürze über Abstürze Mac OS X Apps 05.09.2016
imovie gibt nur Ton aus Mac OS X Apps 15.08.2016

Diese Seite empfehlen

Benutzerdefinierte Suche