imovie problem....

Diskutiere mit über: imovie problem.... im Digital Video Forum

  1. ohneschuhe

    ohneschuhe Thread Starter MacUser Mitglied

    Beiträge:
    416
    Zustimmungen:
    5
    Registriert seit:
    04.04.2005
    hallo,
    hab ein ziemlich langes video geschnitten und bearbeitet, ist über 90 minunten lang. jetz wollte ich bei einzelnen stellen fotos dazwischenschneiden. Um dies unabhaengig vom Sound zum machen hab ich den Sound vom Videomaterial getrennt. Und jetz spinnt imovie total rum. Ich glaube die DAtenmenge ist jetz zu hoch. ihc hoere nur noch ein geknackse und es werden sehr viele Frames geschluckt. kann man das audiomaterial irgendwie wieder mit dem Video verbinden? also die ganze sache rueckgangig machen.
    gruss ohneschuhe
     
  2. Daggi

    Daggi MacUser Mitglied

    Beiträge:
    83
    Zustimmungen:
    1
    Registriert seit:
    13.06.2006
    Du kannst in einem Film natürlich Bilder reinsetzen, jedoch würde ich erstmal die Sprache oder Hintergrund nicht exrahieren! Falls du denn Ton weg haben willst, einfach nur das 2. Häckchen ausschalten.

    Ich fürchte jedoch das du deinen Film komplett nochmal draufspielen mußt!!!
    :mad:
     
Die Seite wird geladen...
Ähnliche Themen - imovie problem Forum Datum
imovie Problem. Programm schließt bei video in spur einfügen Digital Video 20.07.2016
Problem beim Import von Videos in iMovie 08 Digital Video 06.05.2016
iMovie streckt 4:3 Video im "Picture in Picture" Modus auf 16:9 Digital Video 14.07.2011
Format Problem in iMovie Digital Video 24.05.2011
sony cx 550 camcorder zu imovie funktioniert nicht Digital Video 13.04.2011

Diese Seite empfehlen

Benutzerdefinierte Suche