imovie - kein Ton export

Diskutiere mit über: imovie - kein Ton export im Digital Video Forum

  1. AttacNico

    AttacNico Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    1
    Registriert seit:
    10.11.2003
    Hallo, ich habe hier ein großes problem.
    Ich habe einen Film in imovie schön bearbeitet, tot u.s.w. hinzugefügt u.s.w.
    Alles prima, doch wenn ich den film als dv oder Qt exportieren will exportiert imovie nur das video aber keinen einzigen ton !
    Auch ein export als .wav macht er überhaupt gar nicht.
    Ich nutze imovie 3.03 das aktuelle von der website .. kann mir da jemand helfen ?!

    MfG
    Nico
     
  2. laura1978

    laura1978 MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    03.01.2004
    Ich habe des genau gleiche Problem. Habe ein Film mit Sound (MP3) zusammengeschnitten. Wenn ich mir den Film in IMovie anschaue funzt alles problemlos, aber nach dem Export als Quicktime Film sind die Tonspuren weg! Versionen: Imovie 3.0.1, Quicktime 6.01

    Vielen lieben Dank für die Hilfe!
     
  3. AttacNico

    AttacNico Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    1
    Registriert seit:
    10.11.2003
    ich habe zu dem thema leider auch noch keine lösung erhalten. Selbst das update auf panther hat nix gebracht. Weiß jemand vielleicht wie ich mein imovie wirklich zu 100% deinstallieren kann ? .. auf meinem ibook mit dem selben imovie habe ich dieses problem nicht nur auf dem desktop :(
     
  4. cws

    cws MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Registriert seit:
    06.12.2003
    Schlagt mich nicht, aber habt ihr beim Desktop in den Toneinstellungen eventuell den falschen Ausgang angewählt? ;)
     
  5. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    Registriert seit:
    31.03.2003
    hallo

    welche qt format habt ihr gewählt? mitunter müssen die toneinstellungen getrennt eingegeben werden.

    gruss
    wildwater
     
  6. AttacNico

    AttacNico Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    1
    Registriert seit:
    10.11.2003
    die toneinstellungen übrprüfe ich morgen im büro am imac. Ich habe alle qt einstellungen getestet. Sogar als dv ausgegeben und es kam kein ton. Nicht mal wav export des tons funktioniert. :(((
     
  7. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    Registriert seit:
    31.03.2003
    hallo

    hast du das exportierte material angesehn? beim export wird der ton nicht abgespielt, aber er wird exportiert.

    funktioniert der export zur kamera zurück? sind die tonspuren aktiviert?

    gruss
    wildwater
     
Die Seite wird geladen...
Ähnliche Themen - imovie kein Ton Forum Datum
IMovie 11 kein Ton nach Update Digital Video 17.06.2012
plötzlich kein Ton mehr in iMovie 9.0.1 Digital Video 18.01.2011
Kein Ton im iMovie Film Digital Video 06.04.2007
Kein Ton in iMovie Digital Video 30.06.2006

Diese Seite empfehlen

Benutzerdefinierte Suche