iMovie Katastrophe

Diskutiere mit über: iMovie Katastrophe im Mac OS X Apps Forum

  1. groucho

    groucho Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    2
    Registriert seit:
    27.10.2003
    Hallo,

    habe mit iMovie einene halbstündigen Film zusammengeschnitten (Ausgangsmaterial DV-Kamera). Als ich den Papierkorb mit ca. 6 GB löschen wollte, hat es den ganzen fertigen Film durcheinandergewirbelt. Einige Szenen/Clips fehlten total, nur noch Schwarzbild. Das ganze Projekt ist auch nicht mehr mit iMovie zu öffnen.
    Hat jemand ähnliche Erfahrungen gemacht?
    Benutze das aktuelle update. Sieht mir igendwie nach einem Programmfehler aus, zumal beim Schneiden öfter Szenen verschwunden sind und erst durch Widerrufen wieder auftauchten.

    groucho
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Kann ich nicht nachvollziehen. Habe schon mehrere (auch groessere) Projekte mit iMovie geschnitten und die von dir geschilderten Problem sind nie aufgetreten. Ich kann nur zu den ueblichen verdaechtigen raten, wurde also mal das Volume mit dem Festplattenutility checken, die permissions reparieren, die iMovie .plist files wegwerfen und alle Energiesparfunktionen des Rechners, incl. Screensaver und Festplatte in den Ruhezustand fahren, abschalten, bevor du ein Projekt startest.

    Wenn du die .plist files entfernst musst du unter Umstaenden deine Voreinstellungen in den Preferences neu festlegen.

    Cheers,
    Lunde
     
  3. yan.kun

    yan.kun MacUser Mitglied

    Beiträge:
    1.448
    Zustimmungen:
    45
    Registriert seit:
    17.07.2002
    Du meinst du hattest den Film schon fertig erstellt? Also exportiert? Das kann aber iirgendwie nicht sein, da dann absolut nichts mehr vom Eingansmaterial verwendet wird... sicher das der Film schon exportiert war?
     
  4. fipser

    fipser MacUser Mitglied

    Beiträge:
    332
    Zustimmungen:
    1
    Registriert seit:
    24.09.2003
    Ich hatte auch noch nie Probleme.

    Ich habe aber gelesen dass keine Originalfilme in iMovie geschnitten werden sollen.

    Hast Du das Original noch?

    Ich Empfehle Dir vor dem Löschen den Film als DV oder MPG auszugeben und schauen ob der Film Deinen Wünschen entspricht.
    Danach erst Löschen.
     
  5. groucho

    groucho Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    2
    Registriert seit:
    27.10.2003
    Danke einstweilen für die Antworten.
    Der Film war fertig geschnitten, aber noch nicht exportiert. Dachte, ich tu dem System einen Gefallen, wenn ich den Papierkorb lösche, da die Geschwindigkeit schon etwas lahm war.

    Wo find ich den die plist.files? In der Library?
    Ausgangsmaterial ist leider perdu, Sch...
     
  6. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    ja - unter /user/Libary/Preferences. Die Datei zu loeschen ist zwar unbedenklich ist aber eher nicht ursaechlich duer dein Problem, glaube ich.

    Ich vermute eher, dass es zu dem Zeitpunkt, wo du den iMovie eigenen Papierkorb entleert hast, einen eher einmaligen Konflikt beim Schreiben der Datei gegeben hat, mit der der zeitliche Ablauf der Clips, der Effecte und der Audiospuren gesteuert wird (iMovie Project File). Die eigene Trash Verwaltung brauch iMovie, um Editer-Schritte wieder rueckgaengig machen zu koennen solange das Projekt nicht gesichert worden ist. Und bei der Kommunikation zwischen der Trash Verwaltung und dem Movie Projekt File ist wohl was in die Hose gegangen.

    Die Clips die ja noch im Media Folder des Projekts zum groessten Teil vorhanden sein muessten, kannst du in ein neues Projekt importieren. Oder habe ich falsch verstanden, das du dein Ausgangsmaterial (also das Tape) auch nicht mehr hast?

    Cheers,
    Lunde
     
  7. Remmi

    Remmi MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Registriert seit:
    09.12.2003
    Habe auch schon Probleme mit iMovie gehabt. Kann nur raten, immer wieder zu speichern damit bei Probleme nicht alles im Eimer ist. Die Ursache habe ich aber auch nicht gefunden.
    Gruss,
    Remmi
     
  8. groucho

    groucho Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    2
    Registriert seit:
    27.10.2003
    Das gemeine ist, daß ich ja gespeichert hatte und mir das Programm nach Löschen des Papierkorbes bereits Tage vorher bearbeitete Sequenzen zerhauen hat.

    Die im Mediaordner vorhandenen Clips werde ich in ein neues Projekt ziehen. Aus Frust habe ich aber noch nicht überprüft, ob alle Sequenzen drin sind oder ob auch da was fehlt.

    Ich vermute, daß mit der Funktion Löschen etwas nicht stimmt. Mir ist es häufig passiert, daß beim Bearbeiten einzelner, durch Teilen entstandener Clips ganze Sequenzen verlorengingen, wenn ich anschließend die Funktion "Ausschneiden" benutzt habe. Was ich dann mit "Widerrufen" korrigieren mußte. Schließlich habe ich aus Sicherheitsgründen nur noch mit der Funktion "Teilen" geschnitten.
     
Die Seite wird geladen...
Ähnliche Themen - iMovie Katastrophe Forum Datum
imovie 10.0.5 zeigt 4:3 Film nur in 16:9 Mac OS X Apps 13.11.2016
IMovie stürzt ab Mac OS X Apps 01.11.2016
Imovie Übergänge in 4:3, Fotos in 16:9 Mac OS X Apps 31.10.2016
iMovie - Abstürze über Abstürze Mac OS X Apps 05.09.2016
imovie gibt nur Ton aus Mac OS X Apps 15.08.2016

Diese Seite empfehlen

Benutzerdefinierte Suche