iMovie erkennt Kamera nicht

Dieses Thema im Forum "Digital Video" wurde erstellt von bewepixel, 08.09.2006.

  1. bewepixel

    bewepixel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    23.03.2006
    Hallo,
    hab hier ein Mac Pro 2,6 mit iMovie 6 - eine Panasonic NV-GS11 wird partout nicht erkannt. Auf einem G4 mit iMovie 5 läuft alles primastens - hab mir schon nen Wolf gesucht aber nichts gefunden, was weiterhilft.

    Jetzt bin ich bei der letzten Idee angekommen:

    Kann es sein, dass das Firewirekabel an dem G4 funktioniert, aber an dem Mac Pro so vergurkt ist, dass der das nicht akzeptiert ? ( Würde es dann mit einemm neuen Kabel versuchen ...)

    Hat jemnad eine Idee???

    Danke
    bw
     
  2. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Glaube ich nicht ;)

    http://www.macuser.de/forum/showthread.php?t=188479

    Prinzipiell immer dasselbe Vorgehen - egal ob MP oder iBook:

    • Geht FireWire überhaupt?
    • Steht die Kamera im Wiedergabemodus
    • Was sagt der Systemprofiler?

    2nd
     
  3. bewepixel

    bewepixel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    23.03.2006
    doch doch


    hab schon alle Varianten durchgespielt, Play modus an, ports mit anderen Geräten probiert -aber im Systemprofiler erscheint sie eben nicht :-((
    Deshalb war ja meine Idee, dass das Kabel zwar am G4 funktioniert am Mac Pro aber nicht ....

    Muss man denn die Befürchtung haben, dass die Kamera unkompatibell zum MacPro ist ?
     
  4. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    MacUser seit:
    23.07.2006
    also wenn sie im profiler nicht angezeigt wird, dann:
    * kabel checken/anderes versuchen (aber geht ja am anderen?)
    * mac stromlos machen (firewire ports resetten), also kabel ab, akku raus, 10min warten....

    falls möglich, fw port mit einem anderen gerät testen, evtl. haste da was verbuzzelt... :-/
     
  5. bewepixel

    bewepixel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    23.03.2006
    yo -
    hatte ich schon alles probiert...
    seltsam:
    macpro kennt die Kamera nicht
    G4 kenntse
    ibook G3 kenntse nicht

    werd mir morgen mal ein neues Kamerakabel kaufen - was anderes kann es eignetlih nicht sein... :-?
     
  6. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    MacUser seit:
    23.07.2006
    doch, hab dir ja drei Möglichkeiten genannt.. Kabel war eine...:)
     
  7. bewepixel

    bewepixel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    23.03.2006
    das Kabel half auch nix. Jetzt
    benutze ich den G3 zum Film aufspielen; schneiden tu ich dann auf dem MacPro.
    Also mit der Kamera verbindet sich problemlos
    - das ibook G3; iMovie 5
    - dder PM G4; iMovie 5

    nur nicht mit dem MacPro; iMovie 6

    Komischerweise konnte ich nach einigem Hin und Her eine Kassette übertragen (nachdem iMovie abgestürzt war). Nach einem Neustart kannte iMovie die Kamera aber hartnäckig nicht mehr.

    Woran liegts ? An iMovie ? Oder an der Kamera ?

    ratlos
    bw
     
  8. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    MacUser seit:
    23.07.2006
    nee, Kamera geht ja.. bleiben nur Mac oder iM...

    wie ich schrub:
    gehen denn ANDERE firewire Geräte an dem MacPro?
    a) MacPro komplett stromlos machen, um fw-ports zu resetten...
    b) anderes Gerät ranmachen, um zu testen ob's überhaupt geht..
    worst case: deine fw-ports hat's am MacPro zerbruzzelt... :-/

    /diesen obskuren "Garageband Crazy Fix" mal probiert? alle Programme beenden, Garageband starten, ein paar Töne spielen, beenden, iMovie starten, erneut Kamera probieren..../

    ... und iM alles richtig? nicht aus Versehen iSight als input gewählt? wo kann man denn noch dran verstellen.... ??

    mehr fällt mir grad auch nicht ein...........
     
  9. bewepixel

    bewepixel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    23.03.2006
    yo, andere firewire Geräte gehen alle an allen Ports
    An "Garageband Crazy Fix" habe ich mir schon die Finger wundgespielt ;-)
    ging auch nicht

    "iSight als input" sagt mir jetzt gar nix. Wie soll das gehen ?
     
  10. bewepixel

    bewepixel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    23.03.2006
    ach so: es handelt sich um einen MACPRO, also gibt es bei der Modustaste keinen Knopf für iSight ...

    Tauchte dieser "Garageband Crazy Fix" eigentlich erst ab iMovie 6 auf?
     
Die Seite wird geladen...

Diese Seite empfehlen