iMovie "Eigene Einstellungen" fliegen weg

Diskutiere mit über: iMovie "Eigene Einstellungen" fliegen weg im Digital Video Forum

  1. Der O

    Der O Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    0
    Registriert seit:
    01.10.2005
    Hi Leute,

    beim Versuch aus iMovie (4.0.1) den Film über Quicktime/Eigene Einstellungen zu senden fliegt mir immer das Render- und Einstellungsfenster davon (G5 Dual mit OSX 10.3.9). So schnell, dass man es nur erahnen kann. Alle anderen Quicktime-Einstellungen funktionieren (E-Mail, Web usw.) nur wenn ich im Menüfenster auf Eigene Einstellungen gehe, und dann wie in der Anwendungsanweisung beschrieben senden klicke, macht sich das Fenster aus dem Staub und ich kann nichts selbst einstellen und abspeichern.

    Habe schon iMovie neu aufgespielt, Preferences gelöscht und die QuicktimeEinstellungen mit denen meiner Frau verglichen (bei der funktioniert alles obwohl sie die gleiche OSX- und iMovie-Version hat, allerdings auf einem Powerbook).

    Bin schon jetzt für konstruktive Beiträge dankbar.

    Der O.
     
  2. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    Registriert seit:
    23.07.2006
    hast Du deinen Mac mal im DualMonitor Betrieb betrieben.. ?

    meine ganzen Stickies auf Monitor II sind mir mal so "verloren" gegangen, als mein Cube dann wieder mit nur einem Display auskommen musste..

    schon mal versucht iMs .plist zu löschen?
    iM beenden...
    user/library/preferences/
    und dann
    com.apple.iMovie.plist
    oder
    com.apple.iMovie3.plist
    in die Tonne ...
     
  3. Der O

    Der O Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    0
    Registriert seit:
    01.10.2005
    … nee, nicht dass ich wüsste. Hatte keinen Monitor-II-Betrieb. Wie hast Du denn dann Deine Stickies wieder hinbekommen, nachdem Du erkannt hast, dass es an der Monitor-Geschichte lag? Die Preferences .plist für iM habe ich schon mehrere Male gelöscht, das hat auch nie etwas geholfen, leider.

    Jetzt bin ich schon etwas ratlos, woran es noch liegen könnte.
     
  4. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    Registriert seit:
    23.07.2006

    das ging leider auch nicht mit Löschen der .plist von stickies.. :-/

    aber du kannst ja aus der "Fenster"Liste auch "unsichtbare" stickies auswählen, dann apfel-a, apfel-c, apfel-w (jo, schließen ohne speichern), apfel-n (was dann sichtbar auf dem einzel monitor auftaucht), apfel-v - text wieder da... ;)

    hilft dir bei deinem problem aber auch nicht...

    es muss wohl für die FensterAnordnung noch irnswo im System eine andere "Merkstelle" geben... frag vielleicht mal die Kollegen im "MacOsX" forum?
     
Die Seite wird geladen...
Ähnliche Themen - iMovie Eigene Einstellungen Forum Datum
Wo bekomme ich iMovie 9 her Digital Video 22.11.2016
AnfängerFragen iMovie 10.1.3 Digital Video 19.11.2016
Exportqualität in iMovie Digital Video 15.11.2016
Frage zu iMovie 10.1.2. - Ich finde das Bearbeitungsfenster nicht Digital Video 20.10.2016
iMovie - die Timeline ist weg Digital Video 18.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche