Immer wieder Probleme mit meinem WLAN

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von canadianvictor, 22.10.2006.

  1. canadianvictor

    canadianvictor Thread Starter MacUser Mitglied

    Beiträge:
    402
    Zustimmungen:
    12
    MacUser seit:
    18.07.2006
    Guten Abend liebes Forum!

    In der Hoffnung, dass mir jemand helfen kann, schreibe ich Euch mein Problem:

    Wie ihr dem Titel des Threads entnehmen könnt, habe ich fast täglich Probleme mit meinem WLAN bei mir zu Hause.
    Sie stellen sich wie folgt dar:
    Mal habe ich zwar Zugang zu meinem Router (ein D-Link DI-524) aber keinen Zugriff aufs Internet. An anderen Tagen findet er gar kein Netz und so geht das fröhlich hin und her -> Das heißt dann für mich immer Router an und aus und hoffen, dass es dann funktioniert, aber das kann ja auf Dauer keine Lösung sein.

    Weiterhin bekomme ich es nicht hin, dass bestimmten MAC-Adressen der Zugriff erlaubt wird. Wenn ich meine eigene, also die meines MacBooks, eintrage, dann geht gar nichts mehr. Ebensowenig klappt der Schutz des Netzwerks mit einem Passwort (egal ob WEP oder Preshared Key)

    Bitte helft mir und sagt, wie ichs am besten lösen kann (vor allem das Sichern meines Netzwerks).

    Für viele helfende Antworten bin ich Euch sehr dankbar.

    Grüße, canadianvictor
     
  2. Harmony_Mac

    Harmony_Mac MacUser Mitglied

    Beiträge:
    436
    Zustimmungen:
    17
    MacUser seit:
    21.10.2006
    hatte als auch mit dem D-Link Probleme. Nachdem ich ein Update des BIOS gemacht hatte ging alles ohne Probleme.

    An Deiner Stelle würd ich erstmal alles mit einem Ethernet Kabel versuchen, bevor Du dann alles auf die Wireless Umgebung umstellst.
     
  3. draw-zimmi

    draw-zimmi MacUser Mitglied

    Beiträge:
    557
    Zustimmungen:
    2
    MacUser seit:
    31.08.2004
    Bist du per WLAN drin oder über Kabel?
     
  4. hannizkaos

    hannizkaos MacUser Mitglied

    Beiträge:
    766
    Zustimmungen:
    1
    MacUser seit:
    31.07.2004
    Wohl grad wieder nicht drin :D
    Als erstes mal die Firmware des Routers up2date bringen. Dann mal alle gespeicherten Netzwerke in den Systemeinstellungen samt Passwörtern im Schlüsselbund löschen. Dann Verschlüsselung aktivieren und testen.
     
  5. canadianvictor

    canadianvictor Thread Starter MacUser Mitglied

    Beiträge:
    402
    Zustimmungen:
    12
    MacUser seit:
    18.07.2006
    Also erstmal vielen Dank für eure Antworten!

    Ich bin mal über WLAN und mal über Ethernet drin, je nachdem, wies gerade geht ;) ihr versteht

    Ich probiers morgen nach dem aufstehen mal mit nem BIOS Update und euren genannten Tips (Kennwörter usw aus Schlüsselbund löschen und dergleichen)

    Dem miesen Treiben muss ein Ende gesetzt werden und das mach ich morgen früh. Jetzt geh ich glaub ich gleich schlafen.

    Vielen Dank schon mal!!!
     
  6. canadianvictor

    canadianvictor Thread Starter MacUser Mitglied

    Beiträge:
    402
    Zustimmungen:
    12
    MacUser seit:
    18.07.2006
    Hab die Tips angewandt und alles funktioniert!!!

    Danke noch mal!
     
Die Seite wird geladen...
Ähnliche Themen - Immer wieder Probleme
  1. skipper1202
    Antworten:
    0
    Aufrufe:
    419
    skipper1202
    11.03.2014
  2. Kirkinho
    Antworten:
    3
    Aufrufe:
    479
    falkgottschalk
    14.12.2013
  3. fritz777
    Antworten:
    5
    Aufrufe:
    1.100
    falkgottschalk
    05.08.2013
  4. roggen
    Antworten:
    2
    Aufrufe:
    871
    roggen
    07.09.2011
  5. martin68
    Antworten:
    6
    Aufrufe:
    1.171
    dannycool
    24.07.2011