Immer Passwortabfrage bei Parallels-Start?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von hase9, 06.03.2007.

  1. hase9

    hase9 Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    5
    Registriert seit:
    15.11.2006
    Hallo,

    ist das normal, dass ich immer, und sogar 2x mein Passwort eingeben muss, beim Starten von Parallels? Und beim Beenden nochmal?

    Kann man das abstellen?

    Dank + Gruss
    Rainer
     
  2. LaForce

    LaForce MacUser Mitglied

    Beiträge:
    809
    Zustimmungen:
    3
    Registriert seit:
    17.04.2004
    Schätzungsweise hast du entweder Parallels nicht mit Admin-Rechten installiert, oder das Parallels-Laufwerk liegt auf einer Platte, die spezielle Zugriffsrechte (oder zumindest andere als Deine aktuellen) benötigt.

    Ich würde:
    - vielleicht Parallels nochmals als Admin installieren.
    - und mal die Zugriffsrechte mit dem Festplatten-Dienstprogramm reparieren.
     
  3. hase9

    hase9 Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    5
    Registriert seit:
    15.11.2006
    Parallels wurde schon als Admin installiert.

    Aber das Parallels-Laufwerk ist das BootCamp-Laufwerk... und da kann ich die Rechte nicht mit Festplattendienstprogramm reparieren...
     
  4. turold

    turold MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    1
    Registriert seit:
    10.03.2007
    Gleiches Problem bei mir!
    2x Passwort bei Start, dauert auch lange, und auch immer steht da dass ich nichts machen darf bis das Fenster weg is...
    Dann nochmal (manchmal) Passwort beim Beenden.
     
  5. Elbow

    Elbow MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    2
    Registriert seit:
    26.03.2006
    Same here, gibt es mittlerweile ne lösung ?
     
  6. MacMo

    MacMo MacUser Mitglied

    Beiträge:
    1.013
    Zustimmungen:
    83
    Registriert seit:
    27.08.2004
    Ich denke, dass liegt einfach daran, dass die BootCamp Festplatte verwendet wird. Wenn man Parallels starten und das Passwort eingegeben hat verschwindet die BootCamppartition. Wird man beim Beenden wieder aufgefordert, erscheint sie wieder. Wird man nicht aufgefordert, bleibt sie weg und man muss sie über das Festplatten-Dienstprogramm wieder aktivieren.

    Gruß Moritz
     
  7. Schattenjäger

    Schattenjäger MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    1
    Registriert seit:
    27.01.2005
    ebenfalls

    Hallo Zusammen,

    das gleiche Problem habe ich mit der Version 3188 auch. Für den Zugriff auf die Bootcamp - Partition wird immer das Passwort abgefragt.

    Im Parallels-Forum habe ich noch keine Lösung dafür gefunden.
     
  8. EricKo

    EricKo MacUser Mitglied

    Beiträge:
    265
    Zustimmungen:
    0
    Registriert seit:
    07.11.2005
    Ist wohl normal, aber trotzdem nervig. Wäre schön, wenn jemand dafür einen Umgang nennen könnte.
     
  9. vik

    vik MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    0
    Registriert seit:
    20.06.2005
    gibt Bescheid, wenn die Lösung bekannt wird.

    Danke, liebe MacUser
     
  10. Rothlicht

    Rothlicht MacUser Mitglied

    Beiträge:
    5.479
    Zustimmungen:
    411
    Registriert seit:
    31.01.2004
    Ich verwende auch die Bootcamp Partition mit Parallels und muß auch immer 2x mein Admin Passwort eingeben.

    Gibts bzgl. Lösungen vielleicht schon Neuigkeiten?

    Weil das nervt schon ein bischen immer das Passwort einzugeben :rolleyes:
     
Die Seite wird geladen...

Diese Seite empfehlen