Immer noch keine Lösung für Powerbook 12" und Lüfter. Wer hat sie?

Diskutiere mit über: Immer noch keine Lösung für Powerbook 12" und Lüfter. Wer hat sie? im MacBook Forum

  1. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    Registriert seit:
    22.05.2006
    Mein Problem ist noch dasselbe: Bei meinem PB 12" 1,5 GHz 80 GB HDD (5400rpm) springt der Lüfter schon bei einer CPU-Temperatur bei 47° an und kühlt bis 43° runter.
    Das ist nicht nur viel zu früh, sondern auch saunervig - zumal wenn man in der Uni-Bibliothek mit unschuldig-ahnungslosem Lächeln bösen Blicken ausweichen muss. Es ist vor allem nervig, da ich weiß, dass das PB früher mal (Update-Version 10.2.8) so eingestellt war, erst bei 63° loszurauschen. Die gesenkte Temperaturschwelle scheint nichts mit dem PB zu tun zu haben, sondern war einfach eine generelle Maßnahme von Apple (Idio.ts!).

    Ich hab schon einiges ausprobiert: Ein wenig helfen tut die "FastAndSlow"-Application, die man sich bei Version-Tracker downloaden kann: Mit der ist es möglich, die CPU-Geschwindigkeit direkt an der Menue-Leste zu steuern.

    Ungefähr 5-15x hab ich probiert, die entsprechende .kext-Datei aus dem Ordner System>Library>Extensions>AppleAMD103x.kext mit ihrer alten zu ersetzen. Auch habe ich die richtigen Rechte danach eingestellt - daran kanns also nicht gelegen haben. Diese Maßnahme setzt die Schwellenveränderung für den Lüfter wieder nach oben (wie es in der schönen lautlosen Zeit damals üblich war). Die Beschreibung findet man übrigens hier: http://www.tafkas.org/tutorials/leiserluefterbeim12zollpowerbook/index.html
    Bei meinen Internet-Recherchen habe ich mitbekommen, dass diese .kext-Geschichte eigentlich bei allen PBs zu klappen scheint. Aber ich habe verstreut auch gefunden, dass Leute ausgerechnet mit dem neusten PB, eben dem 1,5 GHz, schrieben, bei ihnen nicht!
    WAAAAARRUUUMMM???

    Mittlerweile habe ich auch mein OS neu aufgesetzt und bin jetzt bei Update-Version 10.4.2. Die ist auf meiner Installations-DVD drauf und ich schätze, dass ich keine frühere mit ihr installieren kann. Stimmt das? Würde mir denn ein früheres helfen?

    Ach ja: Eigentlich immer habe ich PRAM Reset gemacht und den Akku und das Netzkabel für mehr als 10 Minuten nach den Extensions-Installationen entfernt

    Meine Fantasie reimt sich nun 2 Möglichkeiten aus, warum sich dieser dahergelaufene Lüfter herausnimmt, immer noch zu tun, wie er nicht soll:
    1. Ab dem 1,5 GHz-Modell ist in die Updates noch ein Treiber eingestreut worden, der besagte AppleAMD103x.kext-Datei für just mein Modell außer Kraft setzt.
    2. Vielleicht liegt es an der schnelleren - und das bedeutet: schneller heiß werdenden - Festplatte (5400rpm). Das Lüfterverhalten auf sie bezogen heißt bei mir: ab 45°-HDD-Temp wird gekühlt (nach Temperaturmonitor ginge es bis 55° HDD-Temp).

    BEI WEM HAT IRGENDEINE MAßNAHME GEKLAPPT BEI DER GLEICHEN SYSTEM-CONFIG WIE MEINER? ODER SONST IRGENDWELCHE VORSCHLÄGE???
     
  2. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    Registriert seit:
    22.05.2006
    ... wer hat denn dasselbe Problem wie ich?
     
  3. NilsGutacker

    NilsGutacker MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    27.12.2005
    Hi, ich hab gerade eben das selbe Problem. Ich hab Warcraft 3 gespielt und nun läuft der Lüfter schon seit ca. 30 min. durchgehend und will nicht ausgehen :( Klar hatte er vorher Stress, aber das PB ist jetzt schon wieder sehr ruhig geworden und die linke Handauflage schon wieder kühl.

    Generell geht der Lüfter eh gerne mal an. Sehr nervige Angelegenheit.... :(
     
  4. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    Registriert seit:
    22.05.2006
    Hast Du denn was gegen das viele Lüften unternommen?
     
  5. minilux

    minilux MacUser Mitglied

    Beiträge:
    14.732
    Medien:
    11
    Zustimmungen:
    2.140
    Registriert seit:
    19.11.2003
    ich glaube das Problem bei den 12er PBs ist nicht die CPU Temp (z.Zt. 48), sondern die Grafikarten Temp (hier z.Zt. 57)
     
  6. nicketter

    nicketter MacUser Mitglied

    Beiträge:
    906
    Zustimmungen:
    4
    Registriert seit:
    24.01.2004
    bei meinem pb 12" 1,5 geht der lüfter nur bei erhöter grafikleistung an. wie z.b. einem externen monitor oder beim gamen. wenn er einmal an ist braucht es meist eine ewigkeit bis der wieder aus ist.

    gruss nicketter
     
  7. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    Registriert seit:
    22.05.2006
    hey nicketter,
    kannst Du sagen, bei welchen Temperaturen Dein Lüfter anspringt. V.a. die CPU-Temp und die HDD-Temp würden mich interessieren.

    hi minilux,
    laut TemperaturMonitor (gibts bei VersionTracker) kann die Grafikkarte bis 103° C heiß werden. Und da bei mir - auf die GPU bezogen - der Lüfter ab 51° GPU-Temp anspringt, denke ich, dass da drin wäre, wenn die Höchstmarken höher gesetzt wären

    Das frühere Update hat diese Temperaturen auch zugelassen... also eigentlich sollte es möglich sein, ohne Schaden zu nehmen, den Lüfter anders einzustellen
     
  8. NilsGutacker

    NilsGutacker MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    27.12.2005
    Ja gut, wenns daran liegt, bin ich ja zufrieden.

    Wie ist das eigentlich mit Staubeinlagerungen im Lüfter? Womöglich verursacht das ja den lahmen und lauten Lüfter und somit noch mehr Bewegung (Staub ist ja nicht gerade wärmeleitend ;) ). Wie macht man das PB denn vernünftig sauber? Reinpusten? Druckluft? Aufschrauben?
     
  9. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    Registriert seit:
    22.05.2006
    Hi NilsGutacker,
    k.A. wie das mit der Staubreinigung ist. Ich hab eine 3 Jahre Garantie-Erweiterung bei Gravis für mein PB geholt. Wenn sich der Lüfter mal merkwürdig anhören sollte (bestimmt ist das kurz nach Ablauf der regulären Apple-Garantie von einem Jahr), bring ichs hin.
    Aber: Du hast bisher nichts gegen das schnelle Anspringen des Lüfters unternommen? Und Du weißt wohl auch keinen Rat...
     
  10. Zergchen

    Zergchen MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    0
    Registriert seit:
    28.12.2005
    Hallo, ich beobachte es ganz ähnlich wie du. Bei etwa 46 Grad schaltet sich der Lüfter zu, allerdings nicht sehr lange. Mich stört es auch gewaltig, da ich sehe, dass es offenkundig nicht notwendig ist. Unternehmen würde ich gerne etwas, bin allerdings auch recht ratlos. Es ist mehrmals angeklungen, dass einige Updates verantworlich dafür sind, somit wäre zumindest eine Hoffnung, dass ein weiteres Updates das Problem reguliert. Aber weiss Apple überhaupt davon? Ich glaube kaum ;)

    Gruss
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche