iMac und HP PSC 950

Dieses Thema im Forum "Peripherie" wurde erstellt von Berlin, 13.12.2003.

  1. Berlin

    Berlin Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    09.08.2003
    Liebes Forum!

    Ich habe Probleme mit einem iMac (akt. Modell) und einem sog. All-in-one-Gerät HP PSC 950.

    Der Drucker wird alle paar Tage nicht erkannt. Trotz einwandfreier Installation, nach vorausgegangener Deinstallation, PR-RAM Löschung usw. leider keine Verbesserung.

    Folgendes geschieht:
    Ich versuche zu drucken. Das Symbol des Druckers erscheint im Dock. Soweit ok. Nach etwa einer Minute meldet der Rechner, der Drucker sei nicht vorhanden. Im System nachgesehen: dort ist er aber verzeichnet und wird auch angesprochen. Also wieder neu installiert (nach Deinstallation usw.). Ein paar tage geht alles gut. Dann wieder das gleiche Problem.

    Ich ahbe bereits die Apple und auch die HP-Hotline umfassend beschäftigt. Alles was die rieten war eigentlich immer das Gleiche:
    "Nutzen die die neueste Version unserer Software..."
    "Sie müssen alles nocheinmal deinstallieren und erneut beginnen..."
    "Löschen Sie mal den Speicher im Drucker..."

    Selbst nach stundenlangen Gesprächen und Versuchen von Ferndiagnosen immer das selbe. Was tun?

    Hat jemand evtl. eine ganz banale Idee?

    Jetzt ist OS 10.2.6 und der neueste HP-Treiber drauf.

    Vielen Dank.
     
  2. Bernd

    Bernd MacUser Mitglied

    Beiträge:
    128
    Zustimmungen:
    1
    MacUser seit:
    10.06.2002
    Ich hatte gestern mit Panther und iMac dasselbe Problem, wobei er im Moment wieder läuft und druckt (hoffe, dass es so bleibt). Weiß aber auch keinen anderen Tip, als De- und Neuinstallation
     
Die Seite wird geladen...