iMac OSX Jaguar - Profile gelöscht

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von cschirmbeck, 07.02.2004.

  1. cschirmbeck

    cschirmbeck Thread Starter MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    0
    MacUser seit:
    07.02.2004
    Hallo,

    ich habe zur Zeit zwei iMacs, einen 17" 1 GHZ Panther (AirPort Extreme) und einen 15" 750 MHZ Jaguar (AirPort), beide sind Teil eines AirPort Netzwerkes (gemeinsame Nutzung des Internet).
    Nun habe ich vor Kurzem versucht, die beiden iMacs direkt miteinander zu verbinden - und habe erfolgreich vom 17" iMac auf die Dateien des 15" iMacs zugreifen können.
    Als ich am Tag darauf jedoch den 15" iMac gestartet habe, waren zwar noch die dort installierten 3 Benutzerprofile beim Start zu sehen, wählte ich jedoch ein Profil aus, waren alle persönlichen Einstellungen (Dock, Hintergrund, Maus etc.) gelöscht, und auch der Home-Order konnte nicht gefunden werden.
    Die persönlichen Dateien scheinen jedoch nicht gelöscht worden zu sein, da die Festplatte noch gleich stark belegt ist.


    Woran kann das liegen? Hat jemand ähnliche Erfahrungen gemacht, und gibt es eine Möglichkeit, auf die Dateien der Home-Ordner der einzelnen Benutzer dennoch zuzugreifen bzw. den Datenverlust zu minimieren (der letzte Backup war vor 8 Monaten...)?
     
  2. cschirmbeck

    cschirmbeck Thread Starter MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    0
    MacUser seit:
    07.02.2004
    Ich habe nun den Apple-Support kontaktiert - dort ist man auch mehr oder minder ratlos.
    Ich werde den Mac wohl zu einem Händler geben müssen (... und das ist leider bekanntlich ja immer teuer...)

    Trotzdem danke!
     
  3. Hört sich nach einer zerschossenen Netinfo-Datenbank an. Die Einträge zum Home-Ordner scheinen nicht gelesen zu werden und die Benutzer melden sich ohne Home an.
    Hast Du mal von CD gestartet und die Zugriffsrechte repariert?

    Auf die Daten zugreifen kannst Du in jedem Falle, wenn Du den einen Rechner im Firewire-Modus (den 15"er) an den anderen anschließt und für die so gemountete Festplatte im Infofenster "Zugriffsrechte ignorieren" ankreuzt.

    Oder hast Du vielleicht genau das gemacht und damit das Problem erzeugt?
     
  4. cschirmbeck

    cschirmbeck Thread Starter MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    0
    MacUser seit:
    07.02.2004
     

    Nein, die beiden Macs habe ich noch nie so miteinander verbunden.

    Die Frage ist nur: wenn ich auf die Festplatte zugreife, wo finde ich dann die Daten? Ich habe bereits mit OS9 gebootet, und dort unter Benutzer geschaut: die Benutzerordner waren dort, aber mit "Standard"-Inhalt - also so, als ob ich den Mac gerade zum ersten mal benutzen würde.
    Danach habe ich wieder in OSX gebootet, die Ordner sind nun auch wieder da - doch der Inhalt ist weg.
    Wie würde ein solcher Zugriff auf die Daten die Lage ändern?

    Mit welcher CD kann man die Zugriffsrechte reparieren? Mit Software Restore?


    Danke für die Hilfe!
     
  5. Ein solcher Zugriff würde die Lage der Daten natürlich nicht ändern.
    Es scheint jedoch so, als hättest Du die Benutzer-Ordner irgendwohin verschoben. Wenn Mac OS X keinen Benutzer-Ordner mit dem in der Netinfo-Datenbank angegebenen Namen unter /Users findet, denkt es, der Benutzer sei neu angelegt und erstellt automatisch den Privat-Ordner mit dem kurzen Namen des Benutzers nach dem Schema von /System/Library/User Template/German.lproj.
    Deine Benutzer-Ordner müssten eigentlich noch irgendwo auf der Festplatte sein, eventuell mit anderem Namen. Wenn Du von 9 gestartet hast, müsstest Du sie finden können.

    Mit der Mac-OS-X-CD. (Von CD Starten wechseln in das Festplatten-Dienstprogramm.) Nach den Infos, die Du mir gerade gegeben hast, wird das aber wohl nichts Ändern (Schaden tut es aber auf keinen Fall).
     
  6. Mr. S

    Mr. S MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    06.10.2004
    Bei mir ist der Privatordner weg. Da hat MacOS jetzt einfach im Home-Ordner neue Unterordner erstellt (z. B. Pictures). Wie bekomme ich das wieder hin?
     
Die Seite wird geladen...

Diese Seite empfehlen