imac mit osx jaguar DICKES PROBLEM

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von pommesgt, 22.11.2003.

  1. pommesgt

    pommesgt Thread Starter MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    0
    MacUser seit:
    12.09.2003
    mein imac ( DV 400 mit 384mb ram)startet nicht mehr!!!!!

    der fehler:

    will ihn starten und er hängt schon beim grauen apfel fest und es sind weisse striche von links nach rechts durchgehend auf dem bildschirm
    abundzu kommt er aber auch weiter bis zunm blauen schirm und dann
    ist ende mit dem hochfahren!!!:confused:

    was könnte das problem sein????


    danke schonmal im vorraus!!!!


    mfg mpommesgt
     
  2. Lynhirr

    Lynhirr Gast

    Erstens ...

    Erste Frage: Was passiert, wenn du von CD startest?

    wavey

    Lynhirr
     
  3. pommesgt

    pommesgt Thread Starter MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    0
    MacUser seit:
    12.09.2003
    genau das gleiche ist ja das erte gewesen was ich ausprobiert habe
     
  4. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Zweite Frage: Hast du mal das Parameter-Ram zurückgesetzt? Alt + Apfel + P + R
    Dritte Frage: Kommst du in die Open-Firmware? Alt + Apfel + O + F
     
  5. pommesgt

    pommesgt Thread Starter MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    0
    MacUser seit:
    12.09.2003
    in die firmware komme ich rein und den das mir dem ram bringt auch nicht´s leider:-(
     
  6. Lynhirr

    Lynhirr Gast

    System

    Kannst du ihn mit einer anderen Software-CD hochfahren? Orginal oder System 9?

    Dann könnte man vielleicht mal eingrenzen, ob es ein Soft- oder Hardwareproblem ist.

    wavey

    Lynhirr
     
  7. okist

    okist MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    23.11.2003
    Hab ich auch

    Hallo Ihr,

    ich hab das gleiche Prob. OSX startet nicht von der Platte oder CD. Immer Streifen. Mit OS9 kein Thema. Hab auch schon den Speicher ausgetauscht. Momentan 2x 256 MB drinn. Geht auch nix. Parameter Ram hab ich auch schon zurückgesetzt. Firmware geht bei mit auch. Noch irgenjmd. Ideen sonst schmeiß ich den Apfel gleich in eBay.

    Danke. Gruß Oli
     
  8. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Bei einem Startproblem mit grauem Bildschirm lohnt sich vielleicht ein Blick auf diese Seite:

    http://docs.info.apple.com/article.html?artnum=106464

    Aber die Streifen hören sich merkwürdig an. Hätte da auch erstmal auf die fehlende aktuelle Firmware getippt...

    :confused:
     
  9. flashedgordon

    flashedgordon MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    23.11.2003
    streifen

    hallo!

    probiers mehrmals..bzw damits schneller geht solltest nur die wichtigsten os x sachen installieren
     
Die Seite wird geladen...

Diese Seite empfehlen