iMac G4: Startprobleme, Logicboard?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von tarzanmac, 15.11.2006.

  1. tarzanmac

    tarzanmac Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    14.11.2006
    Schon wieder ich habe da was zu fragen.
    Mein iMac g4 bleibt nach dem Start der bildschirm schwartz habe schon allerlei versucht. Nun habe ich bein nem Händler angerufen der sagte mir :
    da sei die Grafikkarte kaputt und die sei bei dem modell on Bord also müsse mann die ganze platte wechseln.
    Die kosten sollen an 900 euronen belaufen.
    Das Problem ist wenn ich ihn zum laufen bekomme,ihn nicht mehr abstelle ,läuft er einwandfrei??

    Kann mann so ne Platte auch irgendwo kaufen oder hat da jemand nen Tipp für mich

    gruss tarzanmac
     
  2. Junior-c

    Junior-c Gast

    Mach erst mal einen Hardwaretest (InstallDVD1)! Was hast du bereits versucht? Wie kommt der Händler auf einen Defekt der Grafikkarte? Und was soll denn das mit einer Platte zu tun haben die 900 Euro kostet? Oder meinst du mit Platte das Logicboard auf dem auch die Graka ist (dann kommt das mit den Kosten hin)? :kopfkratz:

    MfG, juniorclub.

    PS: falsches Forum, unpassender Titel, konfuse Beschreibung,... :rolleyes:

    EDIT: Titel geändert und ab ins iMac Forum...
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.823
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    mit platte meinte er wohl die motherboard-platine...

    tipp wäre -> elektroschrott und die 900 lieber in einen 17" intel imac investieren ;)
     
  4. tarzanmac

    tarzanmac Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    14.11.2006
    juniorclup

    Hallo
    Danke erstmal da du antwortest.
    Also mein iMac hatte wie ich ihn bekam startschwierigkeiten d.h. er startet bis zum gong aber der bildschirm bleibt schwarz.
    Als er dann nach mehreren versuchen wieder lief habe ich einen neuen admin gemacht den alten gelöscht und er lief einwandfrei.

    Nun hatt er das problem wieder .Gestern rief ich bei nem Händler an und der Sagte nach meinem beschreib sei die graka kaputt .
    was ich nicht verstehe gestern bekamm ich ihn wieder zum laufen, lies ihn die ganze nacht laufen dann heute den ganzen morgen damit gearbeitet.

    Da hat mein sohnemann die stromleiste am Hauptschalter abgestellt also strom weg.

    Nun startet der bildschirm wieder nicht. Beim start höre ich wie er arbeitet.
     
  5. tarzanmac

    tarzanmac Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    14.11.2006
    juniorclup

    Danke nun ist der Eintrag am richtigen Ort bin halt neu

    gruss tarzanmac
     
  6. tarzanmac

    tarzanmac Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    14.11.2006
    oneOeight

    ja du habe mich in das Ding verliebt habe ja eigendlich schon 2 pcs aber der iMac ist was besonderes .
    Selbst der helfer vom Nikolaus hatte ja im Film einen iMac zur unterstüzung grins
     
Die Seite wird geladen...
Ähnliche Themen - iMac Startprobleme Logicboard
  1. andy a
    Antworten:
    9
    Aufrufe:
    873
    Retnueg
    04.01.2013
  2. bwr mp
    Antworten:
    14
    Aufrufe:
    934
    bwr mp
    02.11.2011
  3. nadinse
    Antworten:
    14
    Aufrufe:
    2.093
    nadinse
    27.09.2010
  4. Kester
    Antworten:
    3
    Aufrufe:
    399
    Kester
    14.04.2010
  5. error116
    Antworten:
    1
    Aufrufe:
    294
    imacmini03
    22.05.2009