iMac G3 und D-Link DWL-122 mögen sich nicht mehr...

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Draco.BDN, 12.12.2005.

  1. Draco.BDN

    Draco.BDN Thread Starter MacUser Mitglied

    Beiträge:
    1.935
    Zustimmungen:
    36
    MacUser seit:
    02.12.2004
    Hallo Forum!

    Heute schaltete ich meinen iMac an (siehe Signatur) und stellte fest, dass er partout nicht mehr mit dem DWL-122 WLan Stick arbeiten möchte.

    Sobald ich den Stick reinstecke, lädt er den Treiber aber das wars auch schon.
    Anscheinend will der Treiber den Stick nicht erkennen und hängt sich auf.
    Dabei geht auch die Systemsteuerung flöten sowie das Dock und iTunes.

    Da ich morgen eine Präsentation mit dem iMac G3 geplant hatte, kommt mir das hier sehr ungelegen.
    Gibt es eine Möglichkeit den Treiber wieder rauszuwerfen, bzw. wo könnte das Problem liegen?

    Wie gesagt er lief bis heute seit 4 Monaten problemlos...

    Danke!
     
  2. Adrenalinpur

    Adrenalinpur MacUser Mitglied

    Beiträge:
    667
    Zustimmungen:
    0
    MacUser seit:
    07.07.2004
    Hallo Draco,
    hat sich seitdem der Stick nicht mehr läuft an der Konfiguration bezüglich Netzwerk oder USB Anschlüssen etwas geändert?

    Gruß Adre
     
  3. Draco.BDN

    Draco.BDN Thread Starter MacUser Mitglied

    Beiträge:
    1.935
    Zustimmungen:
    36
    MacUser seit:
    02.12.2004
    Nein hat sich nichts geändert. Auch am Router nicht.

    Das ist ja das seltsame...

    Kann man Treiber nicht aus OS X deinstallieren?
     
  4. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    ich hatte such ein problem mit dem stick am imacg3. der wollte sich nie von alleine verbinden. immer musst eich das manuell machen. auch nach dem ruhezustand.
    mitlerweile mit 10.4.3 läuft alles wieder ohne probleme. weiss auch nicht wieso...
     
  5. Smurf511

    Smurf511 MacUser Mitglied

    Beiträge:
    2.493
    Zustimmungen:
    81
    MacUser seit:
    19.06.2004
    Also ganz im Ernst:

    Das Ding ist frickelig, das war frickelig und das wird auch immer frickelig bleiben.....

    Also kick it und holt Euch endlich eine Airportkarte. Übrigens passen auch Lucent Orinovo OEM-Karten da rein, die gibts bei ebay recht preiswert....

    meint der Smurf aus eigener Erfahrung
     
  6. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    mitlerweile funzt das ding an dem uralten imac ohne probleme.
    und airport ist auch teurer...
     
  7. Amadeus_SBG

    Amadeus_SBG MacUser Mitglied

    Beiträge:
    1.204
    Zustimmungen:
    29
    MacUser seit:
    16.05.2005
    Ich hab das Teil auch an einem iMac G3, läuft problemlos und ist für 15-20 Euro eine sehr günstige Alternative für Airport.

    Hast Du die üblichen Verdächtigen schon durch? Rechte raparieren und so? Ansosnten evtl den Treiber einfach neu installieren?

    Viel Erfolg!
    Amadeus
     
  8. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    MacUser seit:
    25.03.2004
    An meinem iMac G3 Blueberry läuft er auch nahezu einwandfrei. Man darf ihn nur nicht abstecken solange der Rechner läuft, sonst gibts eine KP.
     
  9. Adrenalinpur

    Adrenalinpur MacUser Mitglied

    Beiträge:
    667
    Zustimmungen:
    0
    MacUser seit:
    07.07.2004
    Also ich habe gestern mal versucht das hier bei mir zu testen und hatte auch erstmal nur 70% Signalstärke und habe keine Verbindung mit PPOE zustandegebracht. Schon merkwürdig.
     
  10. Draco.BDN

    Draco.BDN Thread Starter MacUser Mitglied

    Beiträge:
    1.935
    Zustimmungen:
    36
    MacUser seit:
    02.12.2004
    Ich habe versucht den Treiber zu deinstallieren, nur scheint er nicht da zu sein, wo er sein soll...

    Also habe ich kurzerhand die Treiber von der CD draufgespielt. Der Treiber stürtzt ab, wenn man eine Konfiguration einrichtet und diese aktivieren will.

    Das mitgelieferte Deinstallationstool kann dieses Treiber jedoch entfernen...
     
Die Seite wird geladen...

Diese Seite empfehlen