imac g3 startet nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von lisa., 10.12.2005.

  1. lisa.

    lisa. Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    01.12.2004
    wenn man den computer einschaltet passiert nichts mehr. nach einigen sekunden erscheint ein fragezeichen auf dem monitor. habe dann einen neustart gemacht und dabei "alt" gedrückt, um die möglichen startvolumes angezeigt zu bekommen. der imac findet kein startvolume mehr, obwohl er eigentlich mehrere hat (os9 und osx10.3.9).
    habe dann versucht, die interne hd des imacs via firewire von meinem powerbook aus zu starten, um dann vom powerbook aus die daten zu retten und das system neu aufzusetzen. die imac-hd lässt sich leider nicht mal vom powerbook aus starten, so dass ich meinen versuch jetzt aufgegeben habe.
    kennt jemand weitere tricks, um auf die hd des imacs zugreifen zu können? oder überhaupt, um ihn wieder zu starten?
     
  2. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    MacUser seit:
    20.02.2004
    Ave,

    Hört sich so an, als hätte sich die Festplatte verabschiedet. Hast Du mal mit der MacOS X Installations-CD den Rechner gerstartet, um eventuell mit dem Festplattendienstprogramm auf die Platte zu zugreifen?

    Mortiis
     
  3. disco

    disco Gast

    ...oder Hardware Test laufen lassen.
     
  4. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    MacUser seit:
    20.02.2004
    @disco
    oder dies, denn zumindest sollte der Mac noch über CD bootfähig sein um überhaupt was machen zu können.
     
  5. lisa.

    lisa. Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    01.12.2004
    danke für die raschen antworten!
    habe vorher osx tiger von meinem powerbook aus auf einer externen LaCie firewire-hd installiert und diese hd dann an den kaputten imac g3 angeschlossen. dann habe ich wieder neu gestartet und dabei wieder "alt" gedrückt. nach etwa einer viertelstunde hat der imac dann das 10.4 der externen LaCie-firewire-hd gefunden.
    habe dann von da aus gestartet und das hat auch funktioniert.
    nur: die interne hd des imacs wird weder auf dem desktop noch im festplattendienstprogramm angezeigt. das cd-laufwerk reagiert ebenfalls nicht. ist die hd nun kaputt (sie war fast vollständig belegt)? und das laufwerk? die ganze interne hardware kaputt?
    @disco: wo mache ich einen hardwaretest? ich kenne nur einen, den man von einer cd aus starten muss. aber eben, cd-laufwerk funktioniert nicht.
     
  6. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    MacUser seit:
    20.02.2004
    @Lisa

    Ich würde dies nochmal mit der externen Platte wiederholen, da diese Starfähig ist, nach Deinen Angaben. Dort gehst Du dann auf Programme > Dienstprogramme > Festplattendienstprogramm, und dort muß er irgendwas anzeigen. Ansonsten, um mal zuz überprüfen, was für Hardware tätig im System ist, reicht es, wenn du auf den Apfel gehst und den Menüpunkt über diesen Mac anklickst und dann auf mehr Informationen. So kannst Du überprüfen, ob überhaupt die Platte im Hardwarebaum vorhanden ist, macht er auch, wenn diese nicht gemauntet ist, heißt "aktiviert".
    Einfach mal probieren, denn irgendein Ergebnis sollte damit zumindest zu sehen oder zu erreichen sein.

    Mortiis
     
Die Seite wird geladen...