IMAC G3 Monitor- Farbprobleme

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von McNau, 07.10.2003.

  1. McNau

    McNau Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    07.10.2003
    hallo ihr,

    ich hoffe das mir jemand bei folgendem problem einen rat geben kann. ich habe einen imac g3 400 dv. nun habe ich osx installiert und es war noch alles wunderbar. nun ist es zu zu folgendem scenario gekommen: ich wollte schauen welche speicher ich drin hab- pflücke den speicher also raus und packe in wieder rein. dann habe ich den mac mit nem auto transportiert. als ich ihn wieder aufgebaut habe und ihn einschaltete fehlte eindeutig eine farbe. wenn ich andere kombinationen der speicher ausprobiere bekomme ich andere farbfehlerkombinationen. das seltsame ist, daß die darstellung an einem externen monitor wunderbar funktioniert. liegt unter denn speicherbanken zufällig irgend eine einheit die die farbwiedergabe auf dem internen monitor regelt ? vielleicht kennt ja jemand das problem. auch wenn es anfangs wunderbar unter osx lief- kann es vielleicht an der firmware liegen ? ich habe leider keine os9 cd hier- gibt sonst eine möglichkeit zu test ob die farbwiedergabe unter "nicht osx" funktiert ? achja- kann ich auch eine neue firmware installieren ohne mac os 9 installiert zu haben, bzw mit osx ?

    danke schon mal und viele grüße,

    mcnau
     
  2. Godzilla

    Godzilla MacUser Mitglied

    Beiträge:
    618
    Zustimmungen:
    0
    MacUser seit:
    14.07.2003
    Das gleiche Problem habe ich bei einem meiner iMacs auch. Es hat nichts mit System 10 zu tun, sondern mit der Analog-Platine, bzw. dem Kabel das von dort zur Bildröhre führt. Also, iMac noch mal aufmache oder umdrehen und am Kabel wackeln. Es ist übrigens bei Apple-Technikern kein unbekannter Fehler.
     
Die Seite wird geladen...

Diese Seite empfehlen