iMac G3 mit 9.2.2 auf OSX updaten?

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von little dragon, 16.10.2005.

  1. little dragon

    little dragon Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    1
    MacUser seit:
    07.04.2005
    Hallo Leute!

    Eine gute Bekannte hat auf ihrem iMac G3 (13GB, 128Ram, Ati Rage 128) Mac OS 9.2.2 und beschwert sich darüber, dass sie die ganzen neuen Programme nicht installieren kann, da nur noch Mac OSX unterstützt wird. Speziell geht es um einen Browser und einen IM.
    Meine Frage ist jetzt, ob es bei dieser Konfiguration sinnvoll ist Tiger oder ähnliches zu installieren. Kann man von 9.2.2 günstig auf die neueste Version updaten oder muss sie Tiger für 100€ kaufen? Ist ein Update ohne Probleme möglich oder empfiehlt es sich die Festplatte platte zu machen und den Rechner neu aufzusetzen.


    Danke für eure Hilfe
     
  2. Leachim

    Leachim Gast

    1. zu wenig Speicher. 512MB sind für Tiger schon angemessen.
    2. Tiger muss sie extra kaufen.
    3. Evtl. braucht der Rechner ein Firmware-Update (benutze mal die Suche: Firmware iMac G3)
    4. Tiger und OS9 sind verschiedene Systeme. Du kannst beide auf der selben Platte installieren.
     
  3. cubd

    cubd MacUser Mitglied

    Beiträge:
    1.936
    Medien:
    2
    Zustimmungen:
    45
    MacUser seit:
    01.06.2003
    Browser gibt es jede Menge auch für OS 9.x
    IM = ?

    10.3.x läuft schnell, wenn mna mehr als 512 MB RAM hat, Tiger könnte an DVD Laufwerk scheitern??


    kaufen...


    wozu?

    Gruß B.
     
  4. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Der Umstieg ist schon zu empfehlen, die Mac OS 9-Browser sind nicht mehr aktuell.

    Entweder du erhöhst den Arbeitsspeicher oder verwendest eine ältere Mac OS X-Version (Jaguar).
     
  5. LordVader

    LordVader MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    MacUser seit:
    11.11.2001
    Ich würde auch zu OS X 10.3.x raten. Aber ohne mehr RAM wird sie auch damit keine Freude haben ...
     
  6. Fiodor

    Fiodor MacUser Mitglied

    Beiträge:
    443
    Zustimmungen:
    0
    MacUser seit:
    24.08.2005
    Ansonsten ist OS X auf den alten iMacs überhaupt kein problem...
     
  7. Krest

    Krest MacUser Mitglied

    Beiträge:
    1.131
    Zustimmungen:
    4
    MacUser seit:
    02.05.2005
    Auf jeden Fall mehr RAM!
     
  8. Smurf511

    Smurf511 MacUser Mitglied

    Beiträge:
    2.493
    Zustimmungen:
    81
    MacUser seit:
    19.06.2004
    Joh !
    Ram muss sein und 512 ist dann schon ok....
    10.4 macht Spass auf der Kiste (Installations-DVD sollte aber laufen können)...
    Parallel-Installation ist gut machbar, wenn sie will, kommt sie also auf Ihre alte Welt zurück.....

    Viel Spass dabei wünscht der Smurf
     
  9. little dragon

    little dragon Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    1
    MacUser seit:
    07.04.2005
    Hab ich schon gemacht. Ging ohne Probleme.

    Die Browser sind aber nicht mehr wirklich aktuell.
    Ich meinte einen Instant Messenger wie zum Beispiel Adium.

    Das könnte natürlich sein, da ist nur eine CD-Laufwerk drin.




    Woher bekomme ich denn jetzt noch 10.3? Auf der Homepage von apple kann ich davon nichts mehr finden.
     
  10. LordVader

    LordVader MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    MacUser seit:
    11.11.2001
    OS X 10.3 findest event. gebraucht ...
     
Die Seite wird geladen...
Ähnliche Themen - iMac auf OSX
  1. danilo6547
    Antworten:
    16
    Aufrufe:
    3.521
    extendedremix
    16.12.2013
  2. iMac1990
    Antworten:
    15
    Aufrufe:
    2.708
    eismeervogel
    12.06.2013
  3. angelika
    Antworten:
    5
    Aufrufe:
    1.653
    Manis
    17.05.2013
  4. wiesner95
    Antworten:
    58
    Aufrufe:
    5.638
    Retnueg
    17.04.2012
  5. Hanuta
    Antworten:
    9
    Aufrufe:
    1.097
    Hanuta
    15.09.2007