iMac G3/400 DV

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von michaistda, 14.01.2007.

  1. michaistda

    michaistda Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    09.12.2005
    Hallo Leute.

    An meinem alten (1999) iMac DV 400 tritt seit kurzem folgendes Problem auf: plötzlich fast weißer Bildschirm, das eigentliche Bild scheint durch. Sieht mir fast nach GraKa-Fehler aus ... da der Rechner hauptsächlich von meiner Frau benutzt wird, kam folgende treffende Fehlerbeschreibung: "Wenn ich paar mal drauf klopfe, wird es meistens wieder gut ...."

    Wackeliger an der GraKa, Fehler in der GraKa oder Bildschirm kurz vor Exitus?

    Wer hat so was auch gehabt oder hat ne Idee?

    Grüße,

    Micha.
     
  2. Mani13

    Mani13 MacUser Mitglied

    Beiträge:
    597
    Zustimmungen:
    0
    MacUser seit:
    13.11.2004
    Bei meinem 21 Zöller hat es so angefangen, bis nichts mehr ging.
    Gruß
    Mani
     
  3. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.434
    Zustimmungen:
    504
    MacUser seit:
    27.02.2002
    >Wackeliger an der GraKa, Fehler in der GraKa oder Bildschirm kurz vor Exitus?

    Es gibt keine Grafik inm Sinn einer Grafikkarte in diesem iMac.

    Es gibt ein "analog Board" das die Grafik "macht" ;)
    (Mehr oder weniger)

    Entweder das oder die Bildröhre selbst. Auch der Stecker der auf
    dem Bildröhrenhals steht hat es manchmal in sich. (Kontaktkorrosion)

    "Klopfen" verschlimmbessert die Sache eigentlich nur.

    Und KEIN Kontaktspray oder so ähnlichen Dreck benutzen!
    Es hilft nicht und versaut nur die Einbauten.

    PS: An der Bildröhre liegt Hochspannung an. 24.000 V und mehr.
    Wenn du nicht weist was du da machst, dann frag jemanden
    der weiß was da zu machen ist!

    Das "Bild" ansich kann man bei den meisten G3 iMac mit einem externen VGA-Monitor testen, nur um auszuschliessen das der Fehler schon auf dem Mainboard auftritt.
     
Die Seite wird geladen...