imac 333Mhz blau 6GB/64MB defekt

Diskutiere mit über: imac 333Mhz blau 6GB/64MB defekt im iMac, Mac Mini Forum

  1. dottore

    dottore Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    17.02.2004
    Hallo!
    Ich bin das erste Mal hier.
    Ich habe gerade meinen IMac aufgeschraubt, denn das Ding läuft seit ein paar Wochen gar nicht mehr. Nun habe ich ihn auf, aber da kommt man nirgendwo vernünftig zum messen ran.
    Ich sass einfach nur davor und plötzlich ist der imac aus heiterem Himmel ausgegangen, als ob man den Stecker gezogen hätte und leider nie wieder angegangen. Die kleine 4A-Sicherung im Netzteil ist heil und beim Netzstecker-in-den-Imac-stecken kommt so ein Mini-Brzzz-Geräusch, das man von Standby-Geräten kennt . Auf Knopfdruck, sei es an der Tastatur oder unterm Bildschirm passiert gar nichts. Der Bildschirm bleibt schwarz, kein piepen, kein murren, gar nichts.
    Vorschläge?
    Will jemand die Kiste haben, oder kann mir jemand die richtigen Teile dafür besorgen, ich würde Sie gern weiterbenutzen.
    Gruss Benni
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.509
    Zustimmungen:
    88
    Registriert seit:
    09.02.2003
    Hört sich nach nem Defekten Netzteil an. Also Analog-Board Tauschen (sehr anfällig für defekte), und das ist nicht ganz billig.

    Mein Tipp: Kauf dir nen günstigen TFT iMac, der ist ne ganze Ecke schneller und auch nicht mehr so teuer.
     
Die Seite wird geladen...
Ähnliche Themen - imac 333Mhz blau Forum Datum
iMac G3, 333Mhz Lüfter und Ram tausch iMac, Mac Mini 02.03.2008
imac g3 333mhz - ram??? iMac, Mac Mini 05.02.2008
Komisches Phänomen bei mein iMac 333Mhz iMac, Mac Mini 02.04.2007
wo finde ich Firmware update-Info's für iMac 333MHz iMac, Mac Mini 12.12.2006
iMac G3 333mhz aufrüsten! Lohnt sich das? iMac, Mac Mini 15.01.2006

Diese Seite empfehlen

Benutzerdefinierte Suche