Illustrator kann kein @ ?!?

Diskutiere mit über: Illustrator kann kein @ ?!? im Grafik Forum

  1. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    Registriert seit:
    27.11.2003
    Ich probiere schon die ganze Zeit im Illustator eine EMail Adresse zu vektorisieren, allerdings bekomme ich es nicht hin ein @ zu schreiben ...

    Eigentlich war ich der Meinung dies schon des öfteren getan zu haben, aber heute macht er es einfach nicht.

    Ich arbeite unter 10.3.9 mit Illustrator CS und für das @ drücke ich Alt + L
    (wie von PopChar vorgegeben)

    Kann es sein daß es noch eine weitere Tastenkombination gibt?

    Gelz
     
  2. derCHRIS

    derCHRIS MacUser Mitglied

    Beiträge:
    1.360
    Zustimmungen:
    1
    Registriert seit:
    17.08.2003
    Dann enthält Deine Schrift kein '@'. Du kannst mal unter "GLYPHEN" nachschauen, ob Dein Zeichensatz ein @ enthält.
     
  3. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    Registriert seit:
    27.11.2003
    Das ist ja das was ich nicht verstehe ...

    PopChar zeigt daß die Schrift ein @ enthält, und unter Glyphen kann ich es auch sehen aber leider nicht einfügen.
     
  4. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    Registriert seit:
    27.11.2003
    Aha, durch wildes klicken habe konnte ich es jetzt aus der Glyphenpalette einfügen, aber ist das denn normal?

    Eigentlich kann das doch nicht sein :motz
     
  5. derCHRIS

    derCHRIS MacUser Mitglied

    Beiträge:
    1.360
    Zustimmungen:
    1
    Registriert seit:
    17.08.2003
    [​IMG]
     
  6. Dr. NoPlan

    Dr. NoPlan Gast

    Wir hatten das schon mal, ist leider so.
     
  7. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    Registriert seit:
    27.11.2003
    Naja, ein bissel verbugged eben. Komisch ist bloß daß es sonst bei mir geklappt hat :confused:
     
  8. Steglich

    Steglich MacUser Mitglied

    Beiträge:
    206
    Zustimmungen:
    0
    Registriert seit:
    30.05.2003
    Das Problem ist mir aus früheren Illustrator Versionen bekannt. Die Version CS2 fügt das @ Zeichen nach meinen persönlichen Erfahrungen anstandslos ein (natürlich sofern es wie oben schon gesagt im Zeichensatz vorhanden ist).
     
  9. mr.jones

    mr.jones MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    0
    Registriert seit:
    21.11.2003
    @-Zeichen funktioniert bei mir (endlich). Was nicht funktioniert ist der eckige Pfeil aus der Zapf Dingbats (alt-! auf schweizer Tastatur).

    Weiss da jemand Abhilfe?

    Und wie ist das mit der Steuerungspalette, wie kriegt man das hin, dass sie unten ist (und bleibt!) oder ganz weg geht (und wegbleibt!)?
     
  10. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    Registriert seit:
    27.11.2003
    Also ich habe Zeichen die nicht mit der Tastatur einzgeben sind jetzt immer über die Glyphen Palette eingefügt ....

    Probleme mit irgendwelchen Leisten hatte ich nie!
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche