Illustrator CS startet nicht

Dieses Thema im Forum "Grafik" wurde erstellt von gigiga, 07.10.2004.

  1. gigiga

    gigiga Thread Starter MacUser Mitglied

    Beiträge:
    730
    Zustimmungen:
    8
    MacUser seit:
    22.07.2004
    Illustrator CS startet nicht EDIT: STARTET ENDLICH

    hossa,

    hab heute endlich CS bekommen und auch installiert, lief alles prima, also die installation und so. progs alle mal gestartet, dann illustrator gestartet...

    ...startsymbol, schriften werden geladen usw. und dann angehängete fehlermeldung. ich also illustrator gelöscht und nochmal einzeln von der cd installiert, dachte ich hätte das problem gelöst.

    war aba nich so.

    dasselbe problem. hatte jemand schon ein ähnliches problem mit illustrator CS oder bin ich der einzige hier?

    mfg simon
     

    Anhänge:

    Zuletzt bearbeitet: 11.10.2004
  2. Dr. NoPlan

    Dr. NoPlan Gast

    nö, eigentlich hatte ich bisher keine Probleme.
    Aber lösche erst mal die ai.plist im User Pref Ordner
    unter OSX. Vielleicht hilft das schon.
     
  3. gigiga

    gigiga Thread Starter MacUser Mitglied

    Beiträge:
    730
    Zustimmungen:
    8
    MacUser seit:
    22.07.2004
    die was im wo???

    sorry ich kann nur bilder bin son blöder grafiker der nich die meiste ahnung hat, nur ein bißchen ;-)
     
  4. Dr. NoPlan

    Dr. NoPlan Gast

    Bin auch so was :D

    OSX > Benutzer > Library > Preferences > Illustrator.plist löschen
    probier das mal. ;)
     
  5. gigiga

    gigiga Thread Starter MacUser Mitglied

    Beiträge:
    730
    Zustimmungen:
    8
    MacUser seit:
    22.07.2004
    ja aber du hast anscheinend ahnung ich kann nur bilda.

    aber da sind auch keine.plist dateien, also nicht von illustrator von allen anderen progs die ich so hab is da immer ein .plist.

    das ist nicht gut oder???

    mfg simon
     
  6. Dr. NoPlan

    Dr. NoPlan Gast

    die must haben!! In welchem Ordner biste denn gelandet?? :confused:
     
  7. gigiga

    gigiga Thread Starter MacUser Mitglied

    Beiträge:
    730
    Zustimmungen:
    8
    MacUser seit:
    22.07.2004
    wie du gesagt hast
     
    Zuletzt bearbeitet: 07.10.2004
  8. Dr. NoPlan

    Dr. NoPlan Gast

    kann man ja viel sehen, hm. Ich habe da jedenfalls .plist´s
    sicher User > Du > Library > Prefs gewählt???
     
  9. gigiga

    gigiga Thread Starter MacUser Mitglied

    Beiträge:
    730
    Zustimmungen:
    8
    MacUser seit:
    22.07.2004
    jaja sicher ich habs genauso gemacht, hab ausversehen jpg genommen in der grafik sorry, sollte ein gif werden.
     
  10. gigiga

    gigiga Thread Starter MacUser Mitglied

    Beiträge:
    730
    Zustimmungen:
    8
    MacUser seit:
    22.07.2004
    ja plifs hab ich da auch jede menge sogar, aber keine illustrator plifs.

    die einzige bezeichnung in der irgendwie illustrator oder ai vorkommt ist der ordner Adobe Illustrator CS Settings, da sind aber auch keine drin und der ordner selber is halt ein ordner und keine plif datei.

    keine andere idee??? ich verzweifle so langsam.
     
Die Seite wird geladen...
Ähnliche Themen - Illustrator startet
  1. Faneramx
    Antworten:
    3
    Aufrufe:
    264
  2. MacEnroe
    Antworten:
    12
    Aufrufe:
    445
  3. Muffti
    Antworten:
    2
    Aufrufe:
    589
  4. Mac Hannes
    Antworten:
    3
    Aufrufe:
    846
  5. Gelzomino
    Antworten:
    1
    Aufrufe:
    732