IE border trotz border 0?

Dieses Thema im Forum "Web Page Design" wurde erstellt von metty, 05.10.2005.

  1. metty

    metty Thread Starter MacUser Mitglied

    Beiträge:
    193
    Zustimmungen:
    4
    MacUser seit:
    16.11.2004
    Hallo zusammen,

    habe für einen Kumpel eine Internetseite programmiert und eine Tabelle bzw. mit CSS formatiert. Es soll nur links und rechts eine 1px starke linie angezeigt werden. Unter Firefox, Opera, Safari usw. wird die Zelle richtig ohne sichtbaren Spalt dargestellt. Doch IE (unter Windows) sieht man unter der Spalte einen 1 px großen Abstand.

    Bei besagter Spalte habe mit <td background=......> einen Zellenhintergrund definiert.

    Mehr gibts im angehängten Bild zu sehen.

    Ist das ein Fehler von IE? Unter allen Browsern die ich getestet habe, funktioniert es (aber wen wundert das schon?? :D)

    Vielleicht weiß einer von euch einen Ansatz.

    P.S.

    Es sind keine überflüssigen Leerzeichen usw. da.
     

    Anhänge:

  2. mhmedia

    mhmedia MacUser Mitglied

    Beiträge:
    778
    Zustimmungen:
    7
    MacUser seit:
    13.10.2004
    Sind alle Leerzeichen im Code weg. So war es mal bei mir.
     
  3. mactie

    mactie MacUser Mitglied

    Beiträge:
    689
    Zustimmungen:
    0
    MacUser seit:
    01.06.2005
    Leerzeichen hat er wohl keine:

     
  4. Nickless

    Nickless Gast

    Typisch IE. Der interpretiert auch Zeilenumbrüche im Quelltext. Versuch an der besagten Stelle die Tags hintereinander zu schreiben, dann müsste es gehen.

    EDIT: Das ist kein Bug im IE, sondern tatsächlich mal ein Feature – jedoch für andere Zwecke bestimmt ;)
     
    Zuletzt von einem Moderator bearbeitet: 05.10.2005
  5. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    MacUser seit:
    10.10.2004
    geb uns doch mal den code, bzw. den link zur seite, falls die schon online ist! dann kann man sich besser einen überblick verschaffen...
     
Die Seite wird geladen...