iDVD: Fehlermeldung bei Videocodierung - Rohdaten vom iPod Photo

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von uetzi, 05.03.2006.

  1. uetzi

    uetzi Thread Starter MacUser Mitglied

    Beiträge:
    278
    Zustimmungen:
    6
    MacUser seit:
    27.03.2005
    Hallo,

    habe gestern zum zweiten Mal mit iDVD versucht, Fotos und kurze Filmchen im .avi-Format auf eine DVD zu bekommen mit Menüs usw.
    Versucht, weil es beim ersten Mal wunderbar funktioniert hat.

    iDVD beginnt auch mit dem Rendern, jedoch wenn die Filme an der Reihe sind, beginnt das Prog mit dem ersten Video, dann bricht es ab nach ca. 2 Minuten mit folgender Fehlermeldung: "Video: Es ist ein Fehler bei der Codierung aufgetreten".

    Bei den Videos handelt es sich um ca. drei Minuten lange Filme, die ich mit der Kompaktdigitalcamera (Canon Powershot A80) aufgenommen habe. Insgesamt 7 Filme, die jeweils drei Minuten lang sind.

    Beim ersten Mal hat dies wunderbar funktioniert, iDVD hat alles Material gerendert, die DVDs sind sehenswert.

    Nun kommt jedoch der kleine, aber feine Unterschied: Beim ersten Mal habe ich die Dateien direkt von der Kamera auf die Festplatte geladen.
    Jetzt, wo ich die Probleme mit dem Rendern habe, kamen die Dateien vom iPod Photo, den ich mit auf der Reise habe.

    Was mir auch aufgefallen ist: Die Videos vom ersten Mal haben ein Vorschaubild, die Videos, die ich vom iPod übernommen habe, zeigen alle ein Platzhalterbild mit dem Quicktime-Bild. Alle Videos lassen sich mit dem Quicktime-Player ohne Probleme abspielen.

    Was könnte die Ursache sein? Hält der iPod irgendwelche Dateiinfos zurück?

    Für einen Tipp wäre ich sehr dankbar.
     
Die Seite wird geladen...

Diese Seite empfehlen