iDVD 3.0 oder neuer wird gebraucht?

Diskutiere mit über: iDVD 3.0 oder neuer wird gebraucht? im Blu-ray, DVD und (S)VCD Forum

  1. Keysome

    Keysome Thread Starter MacUser Mitglied

    Beiträge:
    429
    Zustimmungen:
    1
    Registriert seit:
    05.12.2005
    Ein gutes neues Jahr wünsch ich euch,

    Habe auf iMovie den Film zusammengeschnipselt, alles korrekt.
    Ich starte iDVD und will dann den Film dorthin exportieren. Der Mac schreibt: Dafür braucht man iDVD 3.0 oder neuer.
    Ich habe mit iDVD 5 doch "neuer" drauf, warum läuft das nicht?
    Wie kann ich jetzt die DVD brennen?
    Danke

    Ralf:rolleyes:
     
  2. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    Registriert seit:
    23.07.2006
    einfach mal alles beenden, im Festplatten Dienstprogramm "Rechte reparieren" laufen lassen (GANZ großes Voodoo, hilft aber gern&öfter..) , und evtl noch die .plists von iMovie und iDVD in der Library löschen...
     
  3. Keysome

    Keysome Thread Starter MacUser Mitglied

    Beiträge:
    429
    Zustimmungen:
    1
    Registriert seit:
    05.12.2005
    Danke dir!!!
    Habe das getan und jetzt komme ich problemlos rein.
     
Die Seite wird geladen...
Ähnliche Themen - iDVD oder neuer Forum Datum
iDVD: Mehrere Einzel-mp4 als einzelne Tracks? Blu-ray, DVD und (S)VCD 01.01.2016
iDVD oder Toast: warum werden mp4 Dateien durch brennen "grösser"? Blu-ray, DVD und (S)VCD 24.11.2009
iDVD: hohe qualität oder professionelle qualität - unterschied? Blu-ray, DVD und (S)VCD 01.05.2009
iDVD bleibt hängen oder auch nicht? Blu-ray, DVD und (S)VCD 23.11.2006
DVD Cover mit iDVD oder welches Programm? Blu-ray, DVD und (S)VCD 22.04.2006

Diese Seite empfehlen

Benutzerdefinierte Suche