iChat AV mit Netgear WGT624 Router

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von dvarelm, 01.04.2006.

  1. dvarelm

    dvarelm Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    Moin!

    Hatte in letzter Zeit erhebliche Probleme, ueber iChat AV 3.1 (Tiger) eine Video-Verbindung ueber eine Netgear-Router zu etablieren. Letztendlich war es dann doch moeglich, und zwar so:

    Der Router vergibt die IP-Adressen ueber DHCP. Fuer den Rechner, der ueber iChat kommunizieren soll, wurde ein feste Adresse (IP http://www.xxx.yyy.zzz) vergeben. Bei dem genannten Router unter LAN IP Setup -> Address Reservation.

    Mittels Port Forwarding werden die ein- und ausgehenden Paketen an eben diesen Rechner (IP http://www.xxx.yyy.zzz) weitergeleitet, dazu werden unter dem Menuepunkt "Port Forwarding" folgenden Dienste/Ports aktiviert:
    AIM (Start Port 5190, End Port 5190, TCP/UDP), beim Router schon voreingestellt

    Erstellen von:
    iChat1 (Start Port 5060, End Port 5060, UDP)
    iChat2 (Start Port 5297, End Port 5298, TCP/UDP)
    iChat3 (Start 5678, End Port 5678, UDP)
    iChat4 (Start 5220, End Port 5222, UDP)
    iChat5 (Start 16384, End Port 16403, UDP)
    iChat6 (Start 16403, End Port 16834, TCP)
    iChat7 (Start 5353, End Port 5353, UDP)

    Damit funktioniert es im Allgemeinen. Tut es das nicht, sollte man die o. g. Port sowohl fuer UDP als auch TCP oeffnen. Beim Netgear WGT624 sollte UPnP funktionieren, in der Theorie. Praktisch hat es nie geklappt (zumindest nicht fuer Video/Audio-Uebertragungen). Port Triggering hat ebenfalls nicht funktioniert, trotz gleicher Port-Freigaben. UPnP und Port Triggering funktioniert nicht mal mit Text Chat. Alles in allem ist die Konfiguration mit dem Netgear Router ein wenig tricky, daher dieses Posting.
    Ansonsten wird gerne auf http://docs.info.apple.com/article.html?artnum=93208 verwiesen ;-)

    Viel Spass mit iChat,
    D.
     
Die Seite wird geladen...