iChat 3.1 hängt sich direkt nach dem starten auf

Diskutiere mit über: iChat 3.1 hängt sich direkt nach dem starten auf im Mac OS X Apps Forum

  1. autoexec.bat

    autoexec.bat Thread Starter MacUser Mitglied

    Beiträge:
    2.130
    Zustimmungen:
    20
    Registriert seit:
    21.01.2005
    Hallo.

    Ich habe iChat irgend wann mal gelöscht. Nun habe ich es mit Pacifist erneut installiert.

    Leider hängt es sich ein paar Sekunden nach dem starten auf. Meist direkt am Anfang des Einrichtungsassistenten.

    Ich habe schon die Rechte repariert, die plist gelöscht, . Auch ein Update auf 10.4.3 hat nichts gebracht. InstantMessage.framework bzw. VideoConference.framework hab ich auch schon gelöscht, wie im Apple-Forum angegeben.

    Hier die Ausgabe der console.log:
    Code:
    Mac OS X Version 10.4.3 (Build 8F46)
    2005-11-01 13:45:20 +0100
    2005-11-01 13:45:27.839 SystemUIServer[266] lang is:de
    DOCK: CFMessagePortSendRequest returned -2
    DOCK: CFMessagePortSendRequest returned -2
    2005-11-01 13:46:02.373 iChatAgent[328] *** Assertion failure in RegisterDefaults(), /SourceCache/iChat/iChat-417/Shared/FezFoundationUtil.m:1341
    2005-11-01 13:46:02.374 iChatAgent[328] *** Uncaught exception: <NSInternalInconsistencyException> Couldn't load DefaultDefaults
    Nov  1 13:46:04 iBook-G4 crashdump[329]: iChatAgent crashed
    Nov  1 13:46:05 iBook-G4 crashdump[329]: crash report written to: /Users/ml/Library/Logs/CrashReporter/iChatAgent.crash.log
    2005-11-01 13:46:32.384 iChat[327] WARNING: Failed to connect to iChatAgent
    2005-11-01 13:47:05.597 iChatAgent[335] *** Assertion failure in RegisterDefaults(), /SourceCache/iChat/iChat-417/Shared/FezFoundationUtil.m:1341
    2005-11-01 13:47:05.597 iChatAgent[335] *** Uncaught exception: <NSInternalInconsistencyException> Couldn't load DefaultDefaults
    Nov  1 13:47:06 iBook-G4 crashdump[336]: iChatAgent crashed
    Nov  1 13:47:06 iBook-G4 crashdump[336]: crash report written to: /Users/ml/Library/Logs/CrashReporter/iChatAgent.crash.log
    2005-11-01 13:47:35.663 iChat[327] WARNING: Failed to connect to iChatAgent
    2005-11-01 13:47:52.039 iChatAgent[340] *** Assertion failure in RegisterDefaults(), /SourceCache/iChat/iChat-417/Shared/FezFoundationUtil.m:1341
    2005-11-01 13:47:52.039 iChatAgent[340] *** Uncaught exception: <NSInternalInconsistencyException> Couldn't load DefaultDefaults
    Nov  1 13:47:52 iBook-G4 crashdump[341]: iChatAgent crashed
    Nov  1 13:47:52 iBook-G4 crashdump[341]: crash report written to: /Users/ml/Library/Logs/CrashReporter/iChatAgent.crash.log
    2005-11-01 13:48:22.171 iChat[327] WARNING: Failed to connect to iChatAgent
    2005-11-01 13:48:22.171 iChat[327] WARNING: Service: couldn't connect to iChatAgent, not enabling any of its services.
    2005-11-01 13:48:22.707 iChatAgent[346] *** Assertion failure in RegisterDefaults(), /SourceCache/iChat/iChat-417/Shared/FezFoundationUtil.m:1341
    2005-11-01 13:48:22.707 iChatAgent[346] *** Uncaught exception: <NSInternalInconsistencyException> Couldn't load DefaultDefaults
    Nov  1 13:48:23 iBook-G4 crashdump[347]: iChatAgent crashed
    Nov  1 13:48:24 iBook-G4 crashdump[347]: crash report written to: /Users/ml/Library/Logs/CrashReporter/iChatAgent.crash.log
    
    Und hier der Log von iChat selbst:

    Code:
    ml@~:/Applications/iChat.app/Contents/MacOS/iChat -errorLogLevel 7
    2005-11-01 14:00:10.299 iChatAgent[378] *** Assertion failure in RegisterDefaults(), /SourceCache/iChat/iChat-417/Shared/FezFoundationUtil.m:1341
    2005-11-01 14:00:10.300 iChatAgent[378] *** Uncaught exception: <NSInternalInconsistencyException> Couldn't load DefaultDefaults
    2005-11-01 14:00:40.550 iChat[377] WARNING: Failed to connect to iChatAgent
    140041.611508 Loading hardware rules from hardwarerulesH264-G4.plist
    140041.612613 Checking H264 hardware rules
    140041.613044 Satisfied rule #5 (20:160x120)
    140041.614800 setLocalUserName: marc@192.168.1.2
    140041.755943 ### NEW STATE: to: VC_INIT, from: VC_INVALID
    140041.758958 ### NEW STATE: to: VC_IDLE, from: VC_INIT
    140041.759650 ++++++++++ confStatusMapRemoveAll
    140041.760008 ( ) -- mapUserIDToSecurityInfo cleared --
    140041.760842 UPnP init passed
    140041.762376 NATTraversal created
    140041.763494 QT automatic setting = 1
    140041.763996 Bandwidth based on QT prefs = 0
    2005-11-01 14:00:59.529 iChatAgent[381] *** Assertion failure in RegisterDefaults(), /SourceCache/iChat/iChat-417/Shared/FezFoundationUtil.m:1341
    2005-11-01 14:00:59.530 iChatAgent[381] *** Uncaught exception: <NSInternalInconsistencyException> Couldn't load DefaultDefaults
    
    Danach ist Ende. Kann jemand helfen?
     
  2. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Registriert seit:
    26.09.2004
    Selbes Problem. Allerdings denke ich, daß der Fehler an 10.4.3 liegt. iChat läßt sich nicht mehr starten und wird sofort mit Fehlermeldung beendet. Wem geht's nach dem Update ähnlich?

    Anzumerken sei außerdem:
    Der Fehler tritt bei mir nur am 2x2GHz Powermac G5 auf, NICHT aber am Powerbook G4! Beide haben die selbe Version von Tiger 10.4.3 installiert!
     
    Zuletzt bearbeitet: 01.11.2005
  3. mekkablue

    mekkablue MacUser Mitglied

    Beiträge:
    738
    Zustimmungen:
    46
    Registriert seit:
    28.01.2005
    Wundert mich nicht. Wenn ihr nicht sehr genau wisst, was ihr tut, lasst bitte die Finger vom Pacifist. Warum habt ihr iChat nicht einfach von eurer System-DVD-ROM neu installiert? Man muss ja nicht gleich das ganze System neu drauftun, es gibt auch die Option, nur Teile zu installieren.
     
  4. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Registriert seit:
    26.09.2004
    Ich rede nicht von Pacifist. iChat funktioniert defakto nicht mehr, weder Rechtereparatur noch entfernen der Preference-Listings schafft Abhilfe. Eine Neuinstallation der App wird IMHO auch nicht den gewünschten Erfolg bringen.

    Es ist schlimm genug, sich nach einem Betriebssystemupdate überhaupt über eine eventuelle Neuinstallation von was weiß ich was nachdenken zu müssen!! Seit Panther hat's sowas bei mir nicht gegeben.
     
  5. mekkablue

    mekkablue MacUser Mitglied

    Beiträge:
    738
    Zustimmungen:
    46
    Registriert seit:
    28.01.2005
    *seufz* Aber jalapeno hat von Pacifist geredet. :rolleyes: Wer mit Pacifist seine Software installiert, muss damit rechnen, dass es schlichtweg nicht funktioniert.

    Hast du schon probiert, ob iChat in einem anderen Account funktioniert? Wenn nein, probier vielleicht deine humble opinion zu überwinden, und es vielleicht doch neu zu installieren, es könnte sich auszahlen. Wenn ja, dann lösche mal die Caches bei dem User, wo's nicht funktioniert:

    ~/Library/Caches/iChat
    ~/Library/Caches/com.apple.iChat.Pictures

    Hast du extra PreferencePanes oder iChat-Erweiterungen (zB Extra-Smileys oder iGlasses) installiert?
     
  6. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Registriert seit:
    26.09.2004
    iGlasses JA, smileys konnte ich schon seit Tiger nicht mehr installieren :|... Keine extra Pref.Panes.

    Das mit den Caches teste ich mal...
     
  7. autoexec.bat

    autoexec.bat Thread Starter MacUser Mitglied

    Beiträge:
    2.130
    Zustimmungen:
    20
    Registriert seit:
    21.01.2005
    Es geht ja hierbei nicht um Pacifist. iChat ging ja vorher schon nicht. Nur hat es mich damals nicht gestört, weil ich iChat eh nicht benutzt habe und so habe ich es einfach in die Tonne getreten.
     
  8. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Registriert seit:
    26.09.2004
    So, Problem gelöst!

    1) am Powermac war noch eine ältere Verision nämlich 3.0.1 verfügbar, diese ließ sich starten
    2) die neue Version 3.1 wies nur das "Standardicon" für Applicationen auf und ließ sich nicht starten.
    3) die neue Version 3.1 die ich auf meinem Powerbook hatte, nach eben auch selber Installation von OS10.4.3 ließ sich kopieren und mit dieser habe ich nun iChat am Powermac ersetzt.

    FAZIT:
    Anscheinend ist, unerklärlicherweise da ohne Fehlermeldung, bei der Installation von iChat am Powermac beim Update etwas schief gelaufen, was die App außer Gefecht gesetzt hatte...

    Sehr seltsam...
     
Die Seite wird geladen...
Ähnliche Themen - iChat hängt direkt Forum Datum
Videokonferenzen mit iChat / AIM Mac OS X Apps 08.03.2016
ichat 6 Mac OS X Apps 22.08.2014
Nachrichten / iChat - Kamerasymbol neben Kontakt weg. Woran liegt das? Mac OS X Apps 23.09.2013
Video-Chat mit iChat Mac OS X Apps 03.04.2013
iChat Chat-Protokolle aus dem Dock entfernen Mac OS X Apps 07.12.2012

Diese Seite empfehlen

Benutzerdefinierte Suche