Ich dreh durch.....STIMME ausschalten

Diskutiere mit über: Ich dreh durch.....STIMME ausschalten im Mac OS X Forum

  1. RonjaMichaela

    RonjaMichaela Thread Starter MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    0
    Registriert seit:
    18.12.2005
    Ich habe aus versehen irgendwo auf der Tastatur was gedrückt und jetzt höre ich immer eine Stimme, die mir sagt, welches Fenster ich offen hab. Das macht mich ganz verrückt.

    Kann mir bitte jemand erklären wie ich das wieder ausschalten kann?
     
  2. JavaEngel

    JavaEngel MacUser Mitglied

    Beiträge:
    4.776
    Zustimmungen:
    178
    Registriert seit:
    30.06.2003
    rotfl Das nennt sich Voiceover und läßt sich in der Systemsteuerung ausschalten unter Bedienungshilfen oder mit Apfel+F5
     
  3. wilmafeuerstein

    wilmafeuerstein MacUser Mitglied

    Beiträge:
    978
    Zustimmungen:
    63
    Registriert seit:
    15.10.2005
    Ja. geh mal in die Systemeinstellungen-Bedienungshilfen-VoiceOver ein und aus.Gruß wilmafeuerstein
    Schitt zu langsam
     
  4. RonjaMichaela

    RonjaMichaela Thread Starter MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    0
    Registriert seit:
    18.12.2005
    Aaaaaaaaaaaah..DANKE!!!! Du bist meine Rettung. Man oh man...ich dachte schon ich kann nur mehr Sound OFF arbeiten.
     
  5. JavaEngel

    JavaEngel MacUser Mitglied

    Beiträge:
    4.776
    Zustimmungen:
    178
    Registriert seit:
    30.06.2003
    :D Ist mir auch irgendwann mal passiert. Man war ich dankbar, dass ich nun immer wußte, welches Fenster offen war ;)
     
  6. RonjaMichaela

    RonjaMichaela Thread Starter MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    0
    Registriert seit:
    18.12.2005
    Ja...aber man ist auch nur ganze 2 Sekunden dankbar. Der Menge an Fenstern was ich hin und her spring redet der noch 1 Minute nach, nachdem ich schon fertig bin.

    Pfewwww...wieder was dazu gelernt. Apfel + F5 NIE DRÜCKEN
     
  7. Fabi

    Fabi MacUser Mitglied

    Beiträge:
    1.502
    Zustimmungen:
    3
    Registriert seit:
    29.03.2004
    Ich hätt auch mal ne Frage, die hier auch reinpasst:
    Wenn bei manchen Programmen eine Warnung oder eine Meldung kommt, liest mir die (weibliche) Voiceover-Stimme das Ereignis vor!
    z.B.: "Stuffit Expander needs your attention," oder "Alert from Safari: [blabla]"

    Dabei habe ich Voiceover NICHT aktiviert, und ich sehe auch in den Einstellungen keinen Punkt, wo ich das ausschalten kann...

    Ich habe auch gerade die Einstellungen von Voiceover resetted, in Systemeinstellungen -> Bedienungshilfen -> Sehen -> VoiceOver Utility öffnen... -> Reset...

    Und trotzdem kommt die Stimme noch. Sie liest mir jedes Mal das Warnfenster vor, das angezeigt wird, wenn ich auf den Reset-Button drücke ("Are you sure you want to reset the VoiceOver Utility options...").

    Seltsamerweise ist die Stimme immer noch weiblich, obwohl die Stimme durch den Reset auf die männliche Stimme von "Fred" zurückgesetzt wurde.

    Weiß jemand, was da los sein könnte?
     
  8. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Es gibt noch eine _zweite_ Einstellung für die Sprachausgabe. In den Systemeinstellungen auf Sprache klicken (das kleine Microphon) und dort unter Sprachausgabe die passenden Einstellungen vornehmen.
     
  9. Fabi

    Fabi MacUser Mitglied

    Beiträge:
    1.502
    Zustimmungen:
    3
    Registriert seit:
    29.03.2004
    Ach Mensch, dass ich da nicht nachgeschaut hab...

    Vielen Dank :), das hat mich nämlich auch schon ziemlich genervt.
     
  10. RonjaMichaela

    RonjaMichaela Thread Starter MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    0
    Registriert seit:
    18.12.2005
    grins.....eigentlich sollten wir ja froh sein dass unsere "Partner" nicht nur Blechtrottel sind sondern auch was reden können.

    looooool....*ich weiß sie sind nicht aus Blech*
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche