ich brauche hilfe bei einer excel funktion

Dieses Thema im Forum "Office Software" wurde erstellt von Feldhuegel, 09.03.2004.

  1. Feldhuegel

    Feldhuegel Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    27.02.2004
    hallo,

    ich habe folgendes vor:

    in einer tabelle mit zwei spalten steht in der ersten ein name und in der zweiten eine zahl. die namen in der ersten spalte wiederholen sich in einer zufälligen reihenfolge.

    A | 5
    B | 9
    C | 2
    B | 6
    B | 4

    jetzt möchte ich alle zahlen die hinter einem bestimmten namen stehen addieren, so dass ich 5 als ergebnis für A bekomme, 19 für B, 2 für C.

    Das ganze kann ich aber nicht als WENN DANN funktion darstellen, da ich mehr als 40 verschiedene namen in der liste habe.

    hat jmd. ne idee, wie man das machen kann?

    vielen dank schon mal!

    paul
     
  2. Jabba

    Jabba MacUser Mitglied

    Beiträge:
    4.465
    Zustimmungen:
    109
    MacUser seit:
    21.11.2003
    Hi,

    hier bietet sich Die SUMMEWENN Formel an.
    BsP. Spalte A die Namen, Spalte B die Zahlen; Formel steht in C2

    =SUMMEWENN(A1:A40;C1;B1:B40)

    jetzt musst Du nur in C1 den gewünschten Namen eingeben und bekommst sofort das Egebnis.

    HTH
     
  3. Feldhuegel

    Feldhuegel Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    27.02.2004
    danke! genau das wars!
     
  4. Jabba

    Jabba MacUser Mitglied

    Beiträge:
    4.465
    Zustimmungen:
    109
    MacUser seit:
    21.11.2003
    Gern geschehen, und
    Dank fürs Feedback, das freut nämlich ganz besonders :D
     
Die Seite wird geladen...

Diese Seite empfehlen