icelink PLUS funktioniert nicht

Dieses Thema im Forum "iPod" wurde erstellt von *rael*, 21.03.2005.

  1. *rael*

    *rael* Thread Starter MacUser Mitglied

    Beiträge:
    325
    Zustimmungen:
    3
    MacUser seit:
    31.10.2004
    Hi,

    hab mir in meinen Mazda RX-8 das icelink Plus eingebaut, aber es funktioniert nicht richtig. Der iPod mini wird nicht geladen und auch nicht vom Autoradio erkannt. Hat jemand von euch ähnliche Probleme mit dem icelink Plus gehabt?

    Viele Grüsse

    rael
     
  2. Andreas Harder

    Andreas Harder MacUser Mitglied

    Beiträge:
    860
    Zustimmungen:
    26
    MacUser seit:
    16.03.2005
    mhhh. mir ist nicht bekannt, dass es für ein mazda rx-8 werksradio ein ice>link plus gibt. möglicherweise hast du aber auch ein anderes radio für das möglicherweise ein adapter vorhanden ist, sonst prüfe bitte bei maxxcount.

    aber dieser seite gibt es ausserdem eine deutsche anleitung wie du die radiokonfiguration durchführen musst, damit die ansteuerung deines ipod klappt etc. -> Manuals

    ansonsten gibts noch das forum des ice>link herstellers -> forum bzw. den hersteller selbst -> dension.
     
  3. *rael*

    *rael* Thread Starter MacUser Mitglied

    Beiträge:
    325
    Zustimmungen:
    3
    MacUser seit:
    31.10.2004
    Danke für die Antwort,

    das icelink Plus Set habe ich ja bei maxxcount bestellt. Bei den Werksradios unter Mazda ist es zu finden. Fa. maxxcount hatte mir mitgeteilt, dass ich den ipod mini nach korrektem Anschluss einfach nur in das Cradle einzustecken brauche. Update oder Konfiguration wäre nicht erforderlich.
     
  4. Andreas Harder

    Andreas Harder MacUser Mitglied

    Beiträge:
    860
    Zustimmungen:
    26
    MacUser seit:
    16.03.2005
    auch ich habe meinen ice>link bei maxxcount bestellt und ich musste vorher das konfigfile für mein becker radio auf den ipod laden um den ice>link mit der konfiguration zu beglücken. allerdings habe ich einen ipod 4g 20 gb connected am ice>link cradle.
    gleiches kannst du in den manuals nachlesen die ich dir als link gab und die bei deiner lieferung dabeigewesen sein müssen.
    ansonsten: maxxcount hat einen guten telefonischen support, mag ja sein das der mini da anders funktioniert, fakt ist jedoch bei dir, dass es nicht funktioniert und dann müssen sie dir helfen, ggf. tauschen wenn ein technisches problem beim ice>link vorliegt.

    ansonsten: updates gibts von dension alle 3 - 4 monate und bisher kann ich sagen, updates sollte man einspielen.
     
    Zuletzt bearbeitet: 22.03.2005
  5. *rael*

    *rael* Thread Starter MacUser Mitglied

    Beiträge:
    325
    Zustimmungen:
    3
    MacUser seit:
    31.10.2004
    ich hatte extra zwei Mal nachgefragt und da hieß es, dass ich keine Konfiguration vornehmen muss. Zumal das MAzda-Werksradio bei den runterladbaren Konfigurationsdateien nicht aufgeführt ist. Habe den Adapter und das iceLink Plus gestern zurückgesandt und warte mal ab, ob die den Fehler finden.
     
  6. Andreas Harder

    Andreas Harder MacUser Mitglied

    Beiträge:
    860
    Zustimmungen:
    26
    MacUser seit:
    16.03.2005
    genau, hoffen wir mal, ich habe mit dieser firma ausgesprochen gute erfahrungen gemacht, da ich mir mein ice>link bei einem amoklaufenden updateprozess gehimmelt habe. maxxcount hat ihn mir innerhalb von 4 tagen neu geflasht und zurückgesand. kostenlos .....
     
  7. cbosert

    cbosert MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    11.11.2003
    icelink becker highspeedpro

    Ich habe einen ipod mini über icelinkplus an ein becker highspeedpro radio angeschlossen. Leider wurde der icelink adapter primär vom becker nicht erkannt. Daraufhin habe ich sowohl den adapter, als auch das radio eingeschickt. Ergebnis war, dass der ipod jetzt unter CD erkannt wird, die navigation über die radiotasten funktionieren jedoch nur nach dem Zufallsprinzip, es sind keine einstellungen im ipod icelink- menue möglich, noch ein sinnvolles anwählen von musikstücken. Am gleichen radio hatte ich davor einen icelink mit einem ipod 2.generation problemlos betrieben. Im autoradiodisplay wird nur cd 1 bis 5 angezeigt. Wer kann helfen?
     
Die Seite wird geladen...
Ähnliche Themen - icelink PLUS funktioniert
  1. AudiA2
    Antworten:
    0
    Aufrufe:
    285
    AudiA2
    19.09.2007
  2. SteveHH
    Antworten:
    10
    Aufrufe:
    730
    Andreas Harder
    28.06.2007
  3. Rocco69
    Antworten:
    1
    Aufrufe:
    391
    Andreas Harder
    14.06.2007
  4. Shortman

    Einbau ICELINK

    Shortman, 01.01.2007, im Forum: iPod
    Antworten:
    1
    Aufrufe:
    427
    Andreas Harder
    01.01.2007
  5. TheHazel3yes
    Antworten:
    10
    Aufrufe:
    1.007
    elastico
    16.01.2006