iBook wachte nicht auf ....

Dieses Thema im Forum "MacBook" wurde erstellt von tridion, 07.10.2004.

  1. tridion

    tridion Thread Starter MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    Hallo MacUser,

    soeben hab ich ein Problem mit meinem iBook (G4 800) gehabt:

    Es lief problemlos im Akkubetrieb. Dann klappte ich den Deckel zu - und als ich ihn nach ca. 10 min wieder aufklappte, wachte das iBook nicht wieder auf - die Lampe blinkte wie gewohnt, aber es ließ sich nicht ein- aber auch nicht ausschalten. 10 sec Starttaste gedrückt halten brachte ebenso wenig was, wie Apfel-alt-Control-Starttaste.
    Dann hängte ich es an den Strom - und siehe da, es wachte auf, aber nur, um gleich wieder in den Ruhezustand zu gehen.

    Ich hab dann nochmal den Stromstecker gezogen und nochmal hineingesteckt, dann blieb das iBook an, und ich konnte es regulär ausschalten.

    Was kann das sein? Hard- oder Software? PRAM löschen?

    Bitte um Tips ....... :(

    Gruß tridion
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Hi Tridi,

    habe keine direkte Antwort, aber bei meinem PB passiert es schonmal, das ich es direkt nach dem zuklappen nochmal öffnen will.
    ich habe festtgestellt, das erst immer die LED pulsieren muss, erst dann funktioniert alles einwandfrei.
    Also immer schön warten bis das Lämpchen pulsiert.
    Da du das ja gemacht hast, hätte ich es nochmal zugeklappt und etwas abgewartet um es dann nochmal aufzumachen. Vielleicht hat irgendein Kontakt gesponnen.

    so long avalon
     
  3. tridion

    tridion Thread Starter MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    Hi avalon,

    nein, es waren wohl bestimmt zehn Minuten zwischen Zuklappen und wieder Öffnen vergangen. Und das Auf- und Zuklappen habe ich dann auch wohl ein dutzendmal probiert ... auch gewartet dazwischen ... das Lämpchen blinkte auch die ganze Zeit, aber es tat sich nichts.

    Jetzt gerade habe ich es noch mal eingeschaltet, um meinen vorher angefertigten Text runterzukopieren (puuuuh!) - und es hat normal funktioniert.

    Mir fiel dann noch ein, daß ich einen USB-2-Stick dranhängen hatte ... hatte der vielleicht zuviel Saft gezogen??

    danke & Gruß tridion
     
  4. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Glaub ich nicht so recht, aber wenn es jetzt wieder geht!!
    Ich würde dem solange keine Bedeutung beimessen, solange es nicht gehäuft auftritt.

    Mach dir mal keine Sorgen.

    avalon
     
Die Seite wird geladen...