iBook und Videoadapter - wer ist schuld?

Diskutiere mit über: iBook und Videoadapter - wer ist schuld? im MacBook Forum

  1. Onophrio

    Onophrio Thread Starter MacUser Mitglied

    Beiträge:
    385
    Zustimmungen:
    5
    Registriert seit:
    01.07.2002
    Hi,

    hab an meinem 800er iBook den Video- Adapteur am laufen, und kann super Bilder in Farbe auf dem TV anschauen - 2 Minuten lang - dann schaltet's auf schwarzweiß. Macht das das iBook oder (unwahrscheinlicher) der Fernseher?
    Bei DVDs gehts eh nur S/W und zwischendrin kommen blaue Bilder. Keine Ahnung warum.
    'Monitore' ist auf PAL, und das Problem besteht bei jeder Auflösung.
    So what should I do?
     
  2. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    2.804
    Zustimmungen:
    0
    Registriert seit:
    19.11.2002
    Hmm....

    einzige Idee, die ich so spontan noch hätte, wäre die Farben runterzufahren.

    Bei den "alten" PB ist es z. B. so, dass du DVDs über den Beamer nur mit 32768 Farben ansehen kannst, mit 16,7 Mio Farben verweigert es den Dienst.

    Ist aber nur eine Idee.....
     
  3. GigoloArt

    GigoloArt MacUser Mitglied

    Beiträge:
    309
    Zustimmungen:
    0
    Registriert seit:
    21.01.2003
  4. gruenlich!

    gruenlich! MacUser Mitglied

    Beiträge:
    158
    Zustimmungen:
    1
    Registriert seit:
    08.01.2003
    Ich habe das gleiche Problem mit dem neu gekauften Kabel. Allerdings habe ich das nur mit dem Chinchausgang des Kabels versucht und den mit dem Chincheingang am Fernseher verbunden.
    Zusätzlich ist ja noch ein S-Video-Anschluß dran, den braucht aber auch der Fernseher. Und ich ein S-Video-Kabel...
     
  5. Yoda

    Yoda MacUser Mitglied

    Beiträge:
    1.750
    Zustimmungen:
    2
    Registriert seit:
    29.08.2002
    manchmal ist es auch so. wenn du ein anderes Format eingestellt hast, z.B. SECAM... dann ist es auch möglich, dass etwas in S/W dargestellt wird - schau dir ev. mal diese Einstellung an- vielleicht hilft das ja.

    Gruss

    Yoda
     
  6. horsti

    horsti MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    Registriert seit:
    30.04.2002
    Hi Onophrio,

    versuche mal mit der Bildschirmauflösung zu spielen. Ich hatte ein ähnliches Problem mit der Anzeige auf dem Fernseher, das hatte sich allerdings erledigt, nachdem ich die iBook-Auflösung auf 800x600 runtergefahren habe.
    Gruß
    horsti
     
  7. GigoloArt

    GigoloArt MacUser Mitglied

    Beiträge:
    309
    Zustimmungen:
    0
    Registriert seit:
    21.01.2003
    Bei mir lags jetzt definitiv daran, dass der Stecker nicht fest genung sass.

    Kein Scherz!

    Hab btw auch die höchste Auflösung und Farbenanzahl eingestellt und alles funzt prima!
     
  8. Onophrio

    Onophrio Thread Starter MacUser Mitglied

    Beiträge:
    385
    Zustimmungen:
    5
    Registriert seit:
    01.07.2002
    Danke erstmal,

    leider hat nix geholfen. Weder Auflösung, noch Farben verstellen, und der Stecker sitzt auch auf Anschlag. Mich verwundert vor allem, dass es am Anfang geht, nach einer Weile aber S/W wird. TV aus und wieder an --> Es ist ganz kurz wieder farbig, und dann wieder S/W. Leider im forum auch nichts passendes gefunden. Ich kanns mir zwar nicht vorstellen, aber dann muss es wohl am TV liegen.....

    Danke nochmal.

    Falls jd. noch was einfällt.....bitte posten.....
     
  9. cyres

    cyres MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    26.02.2003
    Hi,
    hab ein 500er ibook und spiele mit dem Gedanken mir das av kabel zu holen, um Filme auf meinem Fernseher zu sehen. Hab aber noch die Variante mit der ATI Rage Grafikkarte. Bei diesem gibt es nur das Kabel mit composite Ausgang+Audio.
    Jetzt meine Frage...
    bekomm ich damit ein Vollbild hin? Ich glaube gelesen zu haben, dass man nur eine bestimmte Auflösung mit einem schwarzen Rand hat. Kann das jemand bestätigen oder dementieren?
    Grüße
    Cyres
     
  10. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    Registriert seit:
    06.08.2002
    hi, hab beim 500er ibook av-kabel marke eigenbau, kein problem mit vollbild, farbe oder ähnlichem. geht prima.
     
Die Seite wird geladen...
Ähnliche Themen - iBook Videoadapter schuld Forum Datum
iBook G4 neu aufsetzen MacBook 28.10.2016
ibooks in pdf umwandeln MacBook 16.06.2015
neuinstallation von snow leopard auf ibook 2010 MacBook 24.12.2014
Software verwenden um eBooks zu erstellen , die auch mit dem iPhone kompatibel sind MacBook 25.11.2014

Diese Seite empfehlen

Benutzerdefinierte Suche