ibook startte nicht mehr - nur noch shell

Diskutiere mit über: ibook startte nicht mehr - nur noch shell im Mac OS X Forum

  1. garraty47

    garraty47 Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    5
    Registriert seit:
    18.11.2004
    hallo!
    mein iboiok zeigt mir beim starten nach dem grauen bildschirm mit dem ring nur noch eine shell an in der steht:

    /etc/master.passwd: No such file or directory
    /etc/master.passwd: No such file or directory
    -sh-2.05b#


    ich habe gestern den desktop mittels skriipt leergeräumt, sprich alle dateien in einen ordner versc hoben, da wurde auch ein ordner opt und noch irgendne systemdatei mitverschoben.
    kanns daran liegen?
    und vor allem: was mache ich jetzt?

    danke im voraus für eure hilfe

    verzweifelt

    gregor
     
  2. garraty47

    garraty47 Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    5
    Registriert seit:
    18.11.2004
    etwas weiter bin ich jetzt, ich hab tatsächlich den /etc Ordner verschoben, kann ihn aber jetzt nicht mehr zurückschieben weil alles readonky filesystem ist.
    und wenn ich "su" mache, verweist mich die shell auf die fehlende master.passwd.
    wie kann ich das ganze trotzdem wieder an den richtigen fleck schieben?
     
  3. jlepthien

    jlepthien MacUser Mitglied

    Beiträge:
    4.858
    Zustimmungen:
    118
    Registriert seit:
    05.04.2004
    Was macht ihr da alle fuer einen Quatsch :D
    Naja, aber du muesstest das Filesystem eigentlich genauso wie bei Linux wieder r,w mounten koennen. Schau dir mal die man page zu mount an. Dann muesstest du die Verzeichnisse auch wieder verschieben koennen.
     
  4. garraty47

    garraty47 Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    5
    Registriert seit:
    18.11.2004
    wo ist denn das gemountet beim mac?
    und wie heissen die einzelnen platten?
    unter /dev
    oder???
     
  5. garraty47

    garraty47 Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    5
    Registriert seit:
    18.11.2004
    wenn ich nur mount angebe sieht die ausgabe so aus:
    root_device on / (local, read-only. journaled)
    devfs on /dev (local)

    kann da jemand was anfangen damit und ir sagen wie ich meinen remount befehl angeben muss?
     
  6. garraty47

    garraty47 Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    5
    Registriert seit:
    18.11.2004
    ich habs jetzt im target mode wieder alles zurechtgerückt, jetzt passts wieder.
    zum glück haben bei uns an der uni mehrere leute nen mac;-)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche