iBook startet nur noch im SafeBoot- Hilfe!

Diskutiere mit über: iBook startet nur noch im SafeBoot- Hilfe! im MacBook Forum

  1. zulumba

    zulumba Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    09.12.2003
    Werte Gemeinde,

    bin langsam verzweifelt, benötige dringend Euren Rat!

    Problem:
    Das iBook (G4 / 1,07GHz / 768 MB / OS 10.3.9) startet zunächst normal, also Startsound, grauer Schirm mit Apfel und Rädchen.
    Aber wenn das MacOSX-Fenster kommen soll, bleibt der Bildschirm blau und nichts passiert mehr.

    Folgendes habe ich inzwischen unternommen (Batterie ist frisch geladen):

    - P-Ram löschen -> startet trotzdem nicht
    - Akku für 20 min. entfernt -> startet trotzdem nicht
    - starten im Safe Boot -> funktioniert
    - starten von CD -> funktioniert
    - starten von CD & Festplattendienstprogramm-Check -> sagt, alles sei ok
    - Plattencheck mit DriveGenious -> sagt, alles sei ok
    - vn-RAM-Reset -> startet trotzdem nicht

    so, nun kommts:
    - löschen der Festplatte, komplette Neuinstallation von 10.4 (statt vorher 10.3.9) ohne Rückspielung der alten Daten, also frischer Rechner mit neuem System
    --> Derselbe Fehler- Bildschirm bleibt bei Normalstart blau, Safe Boot funktioniert aber

    Was kann man da noch machen?

    Danke Euch!
    Thomas
     
  2. vincent0711

    vincent0711 MacUser Mitglied

    Beiträge:
    302
    Zustimmungen:
    5
    Registriert seit:
    02.12.2004
    Das klingt gar nicht gut, etwas ähnliches hatte ich auch mit meinem 16 Monate alten ibook G4 14" 1,33 Ghz.

    Bei ist es wahrscheinlich letzendlich eine Logic Board Defekt.
    Bei mir lief der Safe Boot aber nicht mehr, sondern es hat sich immer mittendrinnen aufgehängt.
     
  3. zulumba

    zulumba Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    09.12.2003
    ...natürlich Apple kaufen!! :)

    Kann ja eigentlich nur eun Hardwarefehler sein- bei zwei unterschiedlichen Systemen und demselben Fehler

    ....Grübel.....
     
  4. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Mal 'nen Hardware-Test gemacht?

    MfG
    MrFX
     
  5. zulumba

    zulumba Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    09.12.2003
    Danke für den Hinweis- ist soeben fertig geworden:

    "Es wurden keine Hardwareprobleme gefunden"

    Vielleicht sollte man ein Tieropfer bringen, hat vor 2000 Jahren auch manchmal geholfen, warum nicht auch heute?
    Etwas anderes fällt mir nämlich nicht mehr ein......
     
  6. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Du könntest noch versuchen, die PMU zurückzusetzten, falls du das nicht schon gemacht hast.

    MfG
    MrFX
     
  7. zulumba

    zulumba Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    09.12.2003
    Danke- den kannte ich noch nicht- alter Trappertrick ?

    Wie mache ich diesen Test?

    bester Gruß
    Thomas
     
  8. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    - iBook ausschalten
    - Umschalt-, Steuer-, Wahl- und Einschalttaste gleichzeitig drücken, der Rechner darf nicht angehen (FN nicht drücken!!!).
    - 5 Sekunden warten
    - Rechner einschalten

    MfG
    MrFX
     
  9. zulumba

    zulumba Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    09.12.2003
    So, habe ich gerade gefunden:

    Shift-alt-Apfel-Powerschalter gleichzeitig gedrückt,
    es erfolgte ein Piepton---

    ---und alles beim alten, Fehler noch da.

    als nächstes jage ich 220 Volt durch die USB-Buchse, so als eine Art Defilibrator :)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche