ibook "sieht" Hama's W-Lan Router DR-20 nicht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von The Moonface, 28.06.2005.

  1. The Moonface

    The Moonface Thread Starter MacUser Mitglied

    Beiträge:
    1.359
    Zustimmungen:
    29
    MacUser seit:
    13.04.2005
    Hi,

    ich hab mir den Hama DR-20 gekauft und wollte nun endlich auf meinem sofa auf Macuser.de surfen ;)

    Aber irgendwie findet mein iBook den Router nicht! mit meinem Windows rechner geht es wunderbar (damit schreib ich immoment). Aber der is auch net Wlan, sonden normal mit Netzwerkkabel angeschlossen!!

    Was mache ich falsch? muss ich im iBook irgendwas einstellen?

    Ich hab t-Online, und ich habe alles so gemacht, wie die ueppige Beschreibung es beschrieben hat.

    Kennt sich wer mit dem Router aus?

    MFG und thx im Vorraus

    The Moonface

    *EDIT*

    Liegt es vielleicht daran, das mein iBook ein amerikanisches ist? Kann es dadurch probleme geben, weil die amis ein anderes System nutze?

    */EDIT*
     
    Zuletzt bearbeitet: 28.06.2005
  2. dust123

    dust123 MacUser Mitglied

    Beiträge:
    852
    Zustimmungen:
    5
    MacUser seit:
    16.01.2005
    Funktioniert denn dein Windowsrechner im Wlan? Oder überhaupt irgendein WLAN-Gerät?

    Wie hast du den Router konfiguriert? Über die T-Online Software? Hast du verschlüsselung (WEP) auf dem Router aktiviert?

    Das es am amerikanischen iBook liegt kann ich mir nicht vorstellen. Ist sehr unwahrscheinlich, auch wenn die Amis ansonsten überall ihre eigenen Standards schaffen (Stromnetz, Mobilfunk usw.).

    Soweit ich weiss liefert T-Offline seine Router standardmässig mit deaktiviertem Wlan aus. Aus Sicherheitsgründen.
     
    Zuletzt bearbeitet: 28.06.2005
  3. The Moonface

    The Moonface Thread Starter MacUser Mitglied

    Beiträge:
    1.359
    Zustimmungen:
    29
    MacUser seit:
    13.04.2005
    Also ich hab keine moeglichkeit es mit einem Windowsrechner zu testen, weil ich nur das ibook habe.

    Ich hab den Router ueber die IP website konfiguriert!!

    Ich hab den Router auch nicht von T-online gekauft, sondern seperat bei amazon!!
    Die WAN lampe ist bei dem Router auch an!

    Ich kann keine Option mit WEP finden. Aber ich seh in de eigenschaften sehr viele Mac adressen, und ich kann die Mac adress von meinem iBook in der Access Setting spalte eingeben... aber das hilft irgendwie auch nicht.

    Gibt es nicht einen Konfigurationsassistenten standartmaessig fuer alle Router?
    Ich hab schonmal ein W-Lan eingerichtet (auch fuer ein gemischtes Netzwerk) und da musste ich nur den Assistenten folgen, und am ende hat mein iBook das netzwerk problemlos gefunden... nur hier nicht :(
     
    Zuletzt bearbeitet: 28.06.2005
Die Seite wird geladen...
Ähnliche Themen - ibook sieht Hama's
  1. maschenka
    Antworten:
    3
    Aufrufe:
    529
    doger
    04.03.2014
  2. gregstar
    Antworten:
    11
    Aufrufe:
    1.483
    gregstar
    23.08.2010
  3. abelinho
    Antworten:
    1
    Aufrufe:
    492
    eintausendstel
    24.06.2010
  4. AngiB
    Antworten:
    5
    Aufrufe:
    932
    Black0ut
    03.06.2010
  5. zwischenzeit
    Antworten:
    2
    Aufrufe:
    737
    zwischenzeit
    26.03.2010