iBook sehr langsam im I-Net

Dieses Thema im Forum "MacBook" wurde erstellt von Red_Flag, 03.12.2005.

  1. Red_Flag

    Red_Flag Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    MacUser seit:
    19.04.2004
    Hallo Freunde,

    Ich habe seit einigen Wochen Tiger auf meinem iBook (1 GHz 1.25GB RAM) installiert. Nun habe ich gemerkt, dass sowohl Safari als auch FireFox schubweise ins Internet gelangen.
    Wie schubweise?
    Ich habe gemerkt, wenn ich einen Browser öffne, dann sehe ich die Lämpchen auf dem SWITCH schubweise blinken. Zuerst blinken sie für 1-2 Sekunden, auf dem Browser gibt es fortschritte, dann bleiben die Lämpchen still und der Browser lädt weiter ohne jedoch fortschritte zu machen (steht still). Nach ca. 10 Sekunden wieder ein "schub" und die SWITCH-Lämpchen blinken und der Browser macht Fortschritte .... usw, bis die Seite ganz offen ist. Manchmal dauert es ca 25 sekunden bis eine Seite fertig geladen ist.

    An der I-Net Verbindung kann es nicht liegen, weil ich eine 1000/200-Verbindung habe.
    Ausserdem, wenn ich Linux boote, dann geht alles super schnell.

    Kann mir jemand helfen? Wo könnte ich nachschauen?

    Gruss Red_Flag
     
    Zuletzt bearbeitet: 03.12.2005
  2. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Wie wählst du dich denn ins Netz ein? Bzw. wo sind die Verbindungsdaten gespeichert?
    Im Modem selbst oder in OSX?
    Was hast du für Netzwerkeinstellungen?
     
  3. Red_Flag

    Red_Flag Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    MacUser seit:
    19.04.2004
    Also ich habe eine Cable-Verbindung (Fernsehkabel).
    Die IP/DNS bekomme ich per DHCP.
    Es besteht eine Dauerhafte Verbindung mit dem I-Net, sodass wenn ich das Book starte ich automatisch eine I-Netverbindung habe.
     
  4. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Besteht die Verbindung unabhängig vom iBook oder wird sie erst von OSX aufgebaut?
    Ansonsten kenne ich mich mit Cable-Verbindung nicht aus.
     
  5. Red_Flag

    Red_Flag Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    MacUser seit:
    19.04.2004
    Die Verbindung besteht unabhängig vom iBook. Das Modem hat dauernd Verbindung zum Cable-Server.
    Es ist so ähnlich wie eine "grosse" Netzwerkverbindung mit einem Kabelanschluss an einen DHCP Server.
    Du fährst den PC/Apple hoch und bekommst eine IP zugeteilt.

    Das komische ist, beim PM funzt es einwandfrei.
     
  6. Red_Flag

    Red_Flag Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    MacUser seit:
    19.04.2004
    Ich hab mal Ethereal laufen lassen.
    Ich habe zwei komische Phänomene entdekt.
    Zum einen scheinen die DNS Anfragen ziehmlich lange zu dauern so ca. 10 Sekunden. Ist es normal, wenn er für den besuch der apple.com Seite 7 Mal eine DNS-Abfrage macht? Komisch ist auch, dass er immer zwei mal auf eine 10.41.4.12 resp. .13 (funzt need) DNS-Abfrage macht und erst dann auf den wirklichen DNS 62.2.17.61 (Dieser funzt auch)


    Zum anderen bekomme ich sehr viel TCP CHECKSUM INCORRECT Meldungen und das dauernd von meiner Sourceadresse.

    Aus dem Protokoll geht heraus, dass ich für eine www.apple.com ca 35 Sekunden brauche bis die Seite komplet angezeigt wird. Das ist nicht normal.
    Von 270 Paketen die herumschwirren sind 53 CHECKSUM INCORRECT.

    Kann jemand helfen?
     
  7. Red_Flag

    Red_Flag Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    MacUser seit:
    19.04.2004
    Also, ich habe die falschen DNS-Server aus der OSX Config herausgenommen und manuel die 62.XX Nummer eingetragen. Dies half und die Antwortzeiten von apple.com konnten sehr verbessert werden.
    Das Problem mit den vielen CHECKSUM error bleibt.

    Gruss
     
  8. phikus

    phikus MacUser Mitglied

    Beiträge:
    181
    Zustimmungen:
    0
    MacUser seit:
    10.12.2004
    Bootest du Linux vom iBook, kannst also nen Hardwarefehler ausschliessen (Kabel defekt, etc.)?
     
Die Seite wird geladen...
Ähnliche Themen - iBook sehr langsam
  1. madcat13
    Antworten:
    4
    Aufrufe:
    436
    sir.hacks.alot
    24.09.2008
  2. idoor
    Antworten:
    5
    Aufrufe:
    555
    idoor
    28.12.2004
  3. Langeweile
    Antworten:
    7
    Aufrufe:
    698
    Langeweile
    03.10.2004
  4. Itekei
    Antworten:
    13
    Aufrufe:
    807
    Hypntoad
    03.06.2004
  5. timm_s
    Antworten:
    2
    Aufrufe:
    508
    stuart
    07.04.2004