iBook G4 - startet nicht richtig

Dieses Thema im Forum "MacBook" wurde erstellt von Moses.sesoM, 22.02.2007.

  1. Moses.sesoM

    Moses.sesoM Thread Starter MacUser Mitglied

    Beiträge:
    201
    Zustimmungen:
    2
    MacUser seit:
    31.12.2006
    Moin!

    Folgendes Problem:

    Das iBook meiner Mutter startet nicht mehr richtig. Betriebssystem dürfte 10.3.x sein.

    Was heißt nicht richtig starten?

    - Der Startton ertönt.
    - Der Bildschirm wird grau, nichts geht mehr.

    Nachdem der Startton erklingt, geht es nicht weiter voran.

    Aber:

    Bei Start mit gedrückter alt - Taste erscheinen zwei Symbole, ein Pfeil der einen Kreis beschreibt und ein Pfeil der nach rechts zeigt.
    Dazu rödelt nicht der MacOS X typische Beachball, sondern die aus früheren Systemen bekannt Uhr.

    Was ist nur los mit dem armen iBook?


    Zusatz: Der Akku war in letzter Zeit wohl extrem schwach auf der Brust. Nur noch wenige Minuten Laufzeit, trotz exzessivem Aufladen. Vielleicht haben die Startprobleme etwas damit zu tun?

    Nachtrag: Nach ca. 10 Sekunden im Bereich der beiden Pfeile, auf die ich weder mit Trackpad noch mit externer USB Maus klickenkann, friert der Rechner ein. Die Maus ist nicht mehr bewegbar, es geht nichts mehr voran.

    Ich brauche Hilfe :(
     
    Zuletzt bearbeitet: 22.02.2007
  2. mannmitibook

    mannmitibook MacUser Mitglied

    Beiträge:
    250
    Zustimmungen:
    7
    MacUser seit:
    27.12.2005
    Kannst du da irgendwie nen Foto von machen (Digitalkamera), also von den Pfeilen? Ich kann mir nicht so recht vorstellen was du meinst....
     
  3. bund

    bund MacUser Mitglied

    Beiträge:
    1.490
    Zustimmungen:
    131
    MacUser seit:
    13.05.2005
    Das iBook findet kein bootfähiges Betriebssystem.

    Die Installations CD/DVD einlegen, mit gedrückter C taste starten und eine Neuinstallation mit der Option versuchen, die vorhandenen Daten und Einstellungen zu übernehmen.
     
  4. Moses.sesoM

    Moses.sesoM Thread Starter MacUser Mitglied

    Beiträge:
    201
    Zustimmungen:
    2
    MacUser seit:
    31.12.2006
    Kein bootfähiges Betriebssystem? :eek: :confused:

    Wie kommt das? Hat doch tadellos gebootet bis vor kurzem :o

    Foto kann ich nachliefern, wenn ich im Umzugsstress die Kamera wiedergefunden habe :o
     
  5. mannmitibook

    mannmitibook MacUser Mitglied

    Beiträge:
    250
    Zustimmungen:
    7
    MacUser seit:
    27.12.2005
    Musste nicht, hätt mich nur mal interessiert. Eventuell vor der Neuinstallation auch erstmal von der CD das Festplattendienstprogramm starten und auf fehler überprüfen. Und mal schauen ob das richtige Startvolume eingestellt ist.
     
  6. Moses.sesoM

    Moses.sesoM Thread Starter MacUser Mitglied

    Beiträge:
    201
    Zustimmungen:
    2
    MacUser seit:
    31.12.2006
    Hier ein Bild per PhotoBoot :)

    Ist natürlich Spiegelverkehrt ;)
     

    Anhänge:

    Zuletzt bearbeitet: 22.02.2007
  7. mannmitibook

    mannmitibook MacUser Mitglied

    Beiträge:
    250
    Zustimmungen:
    7
    MacUser seit:
    27.12.2005
    Achso, jetzt weiss ich was gemeint ist. Stimmt, er findet wirklich kein Startvolume. Danke!
     
  8. Moses.sesoM

    Moses.sesoM Thread Starter MacUser Mitglied

    Beiträge:
    201
    Zustimmungen:
    2
    MacUser seit:
    31.12.2006
    CD rein - Apple Logo kommt - "Sie müssen ihren Computer neu starten. Halten Sie dazu...." - 4sprachig...

    Was ist da nur los :suspect:
     
  9. Moses.sesoM

    Moses.sesoM Thread Starter MacUser Mitglied

    Beiträge:
    201
    Zustimmungen:
    2
    MacUser seit:
    31.12.2006
    Startversuch von der CD endet jeweils in dem beschriebenen Fehlermodus.

    Unterhalb des chinesischen Gedöns steht noch:

    "FF:FF:FF:FF:FF:FF:FF"


    :(
     
  10. mannmitibook

    mannmitibook MacUser Mitglied

    Beiträge:
    250
    Zustimmungen:
    7
    MacUser seit:
    27.12.2005
    Mal die Apple-Hardware-Test CD durchlaufen lassen?
     
Die Seite wird geladen...

Diese Seite empfehlen