iBook G4 800 - im Betrieb Bildschirm schwarz, HG-Beleuchtung an, tot

Dieses Thema im Forum "MacBook" wurde erstellt von THE LolW, 02.04.2005.

  1. THE LolW

    THE LolW Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    20.03.2004
    Habe mein iBook G4 jetzt seit etwa einem Jahr und war bisher echt zufrieden - bis gestern morgen. Auf einmal wurde der Bildschirm schwarz (obwohl die Hintergrundbeleuchtung noch an war) und es war komplett eingefroren (auch übers Netzwerk nicht mehr anpingbar). Nach dem Ausschalten und Wiedereinschalten kam nicht der Startsound sondern es passierte etwa 5 sek nichts (bis aud die Festplatte, die hochdrehte) und dann setzte der CPU Lüfter mit voller Umdrehungszahl ein. Weiter tat sich nichts. Ausschalten ging nur noch mit Akku rausnehmen. Danach bootete es, als wäre nichts gewesen. Dieses Phänomen tritt jetzt in sehr unregelmäßigen Abstände und unabhängig davon, was ich mache (auch im Leerlauf) auf. Der Hardwaretest (von der mitgelieferten CD) ist einmal durchgelaufen (alles OK) und einmal mit den oben beschriebenen Symptomen abgestürzt - was einen Fehler in meiner MacOS X Installation so ziemlich ausschließt. Jemand ne Idee? Oder soll ichs lieber gleich zu Apple tragen, solange ich noch 5 Tage Garantie hab?
     
  2. thesi

    thesi MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    0
    MacUser seit:
    19.10.2003
    "Oder soll ichs lieber gleich zu Apple tragen, solange ich noch 5 Tage Garantie hab?"

    ich würds tun!
     
  3. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Klingt nach Hardwareproblem. Beeil' dich.

    No.
     
  4. capellmeister

    capellmeister MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    11.12.2003
    Ja!

    Bedeuted zwar warten wg etwaiger Reparatur, ist aber auf lange Sicht das Beste!

    Toi toi toi
     
  5. THE LolW

    THE LolW Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    20.03.2004
    Jepp, hat vier Wochen gedauert - das Logic Board mußte ausgetauscht werden. Habe, weil ich etwas über die Garantiezeit raus war (etwa 3 Tage) ne Garantieverlängerung bekommen und jetzt läuft mein Kleines wieder munter vor sich hin. Hoffen wir, dass das so bleibt :)
     
Die Seite wird geladen...