ibook g4 800 & 100% CPU-Last

Dieses Thema im Forum "MacBook" wurde erstellt von -cq-, 11.09.2004.

  1. -cq-

    -cq- Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    20.01.2004
    Hi, bin jetzt auch schon ein paar Monate stolzer Benutzer eines Ibook und hab es langsam sehr lieb gewonnen ;-). Aber jetzt hab ich irgendwie ein kleines Problem, mein Finder verursacht schon direkt nach dem Neustart 100% CPU-Last, was mich ja grundsätzlich nicht stören würde, aber irgendwie wirkt sich das doch sehr negativ auf die Akkulaufzeit aus. Was mich eigentlich irritiert, ich habe nichts gemacht, nichts installiert und nichts verändert, einfach heute morgen aufgeklappt und es ging los.Neustarten hilft halt nicht wirklich. Kann mir da irgendwer helfen?

    mfg
    c.q.
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    mach doch bitte mal den Activity Monitor auf und sortiere die Prozesse (alle, nicht nur deine eignenen) nach CPU in %. Dann sind wir vielleicht schon ein bisschen schlauer :)
    Cheers,
    Lunde
     
  3. -cq-

    -cq- Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    20.01.2004
    Hi, das ists ja, im Activity Monitor hat der Finder durchgehend zwischen 89% und 92% CPU-Last.
    Dann kommt halt der Activity Monitor mit weiteren 5% und der ganze kleinkram.

    mfg
    c.q.
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    und das bleibt dann so oder ist das nur gleich nach dem hochfahren?

    Cheers,
    Lunde
     
  5. -cq-

    -cq- Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    20.01.2004
    Das bleibt dann so. Wenn ich aber irgendeine andere Anwendung starte, gehts halt so lange runter wie die andere Anwendung CPU-Zeit braucht, danach aber wieder hoch.
    Es läuft also nicht merklich langsamer, sondern wird nur wärmer und zieht den akku leer :-(

    ...c.q.
     
  6. aXon

    aXon MacUser Mitglied

    Beiträge:
    727
    Zustimmungen:
    37
    MacUser seit:
    04.01.2004
    hast du dicke Bilddateien auf dem Desktop ? denn damit kommt der Finder nicht klar, und zieht gut und gerne 80 -90 % CPU, helfen würde ein restart des Finders, und ein "wegschaffen" der Bilddaten.

    Dies passiert auch, sobald Du auch einen Ordner mit vielen grossen Bildern öffnest. Es passiert bei mir auch nur bei den unbearbeiteten Bildern meiner Digicam mit 3,2 MioPixel und einer Dateigrösse von 1,6 MB.
     
  7. -cq-

    -cq- Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    20.01.2004
    Hi, tatsache, ich hatte 2 jpg-testbilder einer Digicam, die ich mir evtl kaufen wollte auf dem Desktop. Hab die einfach mal verschoben und den Finder neu gestartet und nun gehts wieder. Tja, vielen Dank auf jeden Fall!! Da soll mal einer drauf kommen...

    mfg
    c.q.
     
Die Seite wird geladen...
Ähnliche Themen - ibook 100% CPU
  1. w_roy
    Antworten:
    13
    Aufrufe:
    339
  2. Marie84
    Antworten:
    1
    Aufrufe:
    658
    chris25
    16.06.2015
  3. macbak
    Antworten:
    18
    Aufrufe:
    1.007
    macbak
    26.12.2014
  4. Fadriano
    Antworten:
    3
    Aufrufe:
    344
    geronimoTwo
    25.11.2014
  5. insk
    Antworten:
    2
    Aufrufe:
    493
    insk
    10.02.2004