iBook G4 1GHz: Akku ausgetauscht, wird trotzdem nicht geladen

Diskutiere mit über: iBook G4 1GHz: Akku ausgetauscht, wird trotzdem nicht geladen im MacBook Forum

  1. xircom

    xircom Thread Starter MacUser Mitglied

    Beiträge:
    790
    Zustimmungen:
    12
    Registriert seit:
    04.12.2004
    Akku aufgeladen, alles OK, bei 10% wieder an Strom und nichts. Ladegerät OK (geprüft), jetzt habe ich eben einen neuen Akku bekommen und der wird auch nicht geladen, steht bei 52% - so wie von Apfel geliefert.

    Ist wohl was am iBook kaput, wenn er den Akku nicht lädt. Kein orange, kein grün zu sehen - habe jetzt schon 2 Wochen auf den Akku gewartet, jetzt muss der iBook weg, ich frage mich, für wie lange ?
    Mit Reset habe ich auch schon versucht.

    Jemand 'ne andere Idee ?
    Battery Updater 2.0 ist nicht zu finden :(
     
  2. p-cord

    p-cord MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Registriert seit:
    01.04.2004
    Hi Xircom,

    da Du in dem entsprechenden Thread auch schon gepostet hast, nehme ich an, daß Du alle Tips schon probiert hast…

    Also zur Frage, wielange das ibook weg muß:
    Ich habe mein ibook neulich in der Reparatur gehabt bei einem Händler hier in Stuttgart (die zentrale Rep. gibt's ja nicht mehr); das hat 7 Tage gedauert, obwohl das Logic-Board erst aus Asien geliefert werden musste.
    Ich würde mal die Händler in deiner Nähe durchtelefonieren und fragen, und dann den (subjektiv) besten auswählen…

    Grüsse,

    p-cord

    P.S. Battery Updater 2.0 ??? Gibt's das? Ich kenne nur das Battery Update 1.1…
    Und noch was: Hast Du mal ein anderes Netzteil ausprobieren können?
     
  3. xircom

    xircom Thread Starter MacUser Mitglied

    Beiträge:
    790
    Zustimmungen:
    12
    Registriert seit:
    04.12.2004
    Ich gehe zu Gravis hier in Frankfurt/M.

    Wir haben mein Netzteil an einem anderem drangehabt, da ist er gleich auf grün umgesprungen, daher haben wir nichts anders ausprobiert. Ich fahre gleich hin, werde mal sehen.
    Übrigens, nur mit Ladegerät läuft er, nur laden will er nicht.

    Danke.
     
  4. p-cord

    p-cord MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Registriert seit:
    01.04.2004
    Ah, ok, dann ist es wohl echt was am ibook…
    Ich wünsch Dir viel Erfolg und dass es nicht so lange dauert…
    :) p-cord
     
  5. xircom

    xircom Thread Starter MacUser Mitglied

    Beiträge:
    790
    Zustimmungen:
    12
    Registriert seit:
    04.12.2004
    Danke !! ;)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche