ibook G3 - Startet nicht mehr

Dieses Thema im Forum "MacBook" wurde erstellt von playme, 01.12.2004.

  1. playme

    playme Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    3
    MacUser seit:
    21.09.2004
    Sorry,falls sich dieser thread wiederholt,hab etliche postings gelesen,möchte aber sicher sein,dass es sich bei meinem problem tatsächlich um befürchtete diagnose handeln kann.
    das weisse i-book(late 2001) startet mit eingestecktem netzgerät nicht mehr,
    wenn ich ohne netzgerät boote,fährt es schon hoch,aber es ist nicht genügend batterieleistung da,um arbeiten zu können(Reservebatteriemodus wird angezeigt),sobald ich das netzteil in den laufenden comp einstecke,wird der bildschirm schwarz.
    handelt es sich hierbei jetzt um das vielbesprochene logic board problem (seriennummer fällt da genau rein),oder ist da ein möglicher anderer hund drin?
    tipps jeglicher art wären äusserst hilfreich,danke schon im voraus
    apropos,hab den pm reset schon versucht,hat nichts geändert.
    danke im voraus
     
  2. Masterploxis

    Masterploxis MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    0
    MacUser seit:
    07.10.2003
    Logic Board Problem äussert sich eigentlich durch Ausbleiben der Darstellung auf dem Screen oder durch Grafikfehler welche dann irgendwann stärker werden und das Ibook sich aufhängt. Am Besten Du rufst mal bei Apple an und schilderst Dein Problem. www.apple.com/de dann auf support und rechts in der mitte findest Du LBRE Programm. Schau dort nach. Viel Glück
     
  3. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    MacUser seit:
    04.05.2004
    hast du mal die spannung gemessen von deinem netzteil oder ein anderes ma probiert vom freund oder macladen ?
     
  4. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    MacUser seit:
    20.09.2004
    ich würd mal in open firmware starten und pram zurücksetzen...
    alternativ beim starten apfel+wahl+p+r bis startgong zweimal ertönt ist

    ram erweitert gehabt?
    akku zeigt an, dass er geladen wird?
     
  5. playme

    playme Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    3
    MacUser seit:
    21.09.2004
    alles mögliche probiert

    pram natürlich gezappt,mach ich immer als erstes,bei irgendwelchen sonderbaren ereignissen.
    habe probiert ,den akku eines anderen ibooks zu verwenden,ibook startet,sobald man den netzstecker einsteckt(auch ein anderer),wird der bildschirm wieder schwarz.
    akku scheint auf jeden fall im a... zu sein,beim anderen ibook konnte er nicht mehr aufladen,aber was ist mit dem netzteil?
    warum wird der bildschirm schwarz,wenn man das netzteil ansteckt?
    hat irgendjemand jemals selbe erfahrungen gemacht?
     
  6. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    MacUser seit:
    04.05.2004
    was mir eingefallen ist, du kannst den powermanager zurücksetzen.

    Alle, wirklich alle kabel, auch netzteil entfernen vom book.
    dann snschliessend WAHL + Control + umschalt + einschalttaste drücken !
    8gelichzeitig versteht sich )
    nun so ca 5 secunden halten und warten.
    dann netzteil wieder ran und starten.
     
Die Seite wird geladen...