iBook G3 366 - Netzwerkprobleme

Dieses Thema im Forum "MacBook" wurde erstellt von MadMaks, 02.05.2004.

  1. MadMaks

    MadMaks Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    23.04.2004
    Netzwerk Probleme mit meinem iBook

    Hallo,
    ich habe seit gestern einen iBook 366Mhz und bin im großen und ganzen zufrieden damit, allerdings gibts ein riesiges Problem:

    Komischerweise scheint der Netzwerkanschluss immer nur kurze zeit nach längeren betriebspausen zu funktionieren. Gestern Abend bin ich über Panther ca. 15 minuten ins internet gekommen, plötzlich baut sich keine seite mehr auf und ich schau auf mein DSL-modem und siehe da, das lämpchen leuchtet nicht mehr. Also gestern abend noch jede menge rumprobiert ohne erfolg. Heute morgen dann MacPoet für MacOs9 installiert und wieder nach 15min rausgeflogen... gleiches problem! Was kann ich tun? Ich hatte mich schon gefreut endlich wieder ins internet kommen zu können und nun das!
     
  2. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    MacUser seit:
    25.04.2003
    Wenn dein DSL-Modem nicht mehr mit der Gegenstelle (Telekom) synchronisiert ist (d.h. das gründe Lämpchen leuchtet nicht mehr), kann auch nichts mehr funktionieren. Da hilft auch kein anderer Treiber, sondern nur ein Anruf bei dem Magenta-Verein und eine Tasse Tee/Kaffee. ;)
    Meistens liegt es auch am Provider, der keinen Zugang bieten kann oder an der Verkabelung vor Ort (Modem nicht richtig angeschlossen, etc).

    EDIT:
    Da fällt mir auf, dass beide Male deine Verbindung nach 15 Minuten weg war. Vielleicht ist es ein Timeout bei inaktiver Verbindung? Bei PPP-Verbindungen (per Modem) kann man im Mac OS auch eine Zeitspanne einstellen, nach welcher die Verbindung automatisch getrennt wird. Ist nur so eine Vermutung.
     
Die Seite wird geladen...

Diese Seite empfehlen