iBook findet D-Link-Router nicht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Mephis, 10.09.2006.

  1. Mephis

    Mephis Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    09.09.2006
    Hallo zusammen, zu folgendem Problem habe ich noch keine Lösung im Forum gefunden:

    Mein iBook (14", G4, "letzte Generation", Tiger, alles auf dem neusten Stand) findet stets alle WLAN-Signale in der Umgebung. Verbindungen über VPN sind auch perfekt, sprich, es gab eigentlich nie Probleme.

    Doch: Das Signal des D-Link-Router 614+ findet es einfach nicht, weshalb ich daher nicht wireless ins Internet komme.
    Situation: Egalb wie weit entfernt das iBook steht, egal ob ich die SSID manuell eingebe, es wird kein Signal des D-Link-Routers gefunden. Dennoch bekomme ich von anderen Routern, die sich auch im Haus befinden ein Signal. PCs funktionieren einwandfrei und finden das D-Link-Signal. Nur das iBook macht Probleme und nur bei diesem Router.

    Ich habe versucht, das Signal des Routers zu verändern (z.B. short preamble zu long preamble, Intensität usw.), doch das bringt genauso wenig wie das Verändern von WEP-Einstellungen (einfach mal, um es auszuprobieren). Ein Update der Firmware (Nov 2005) hat auch nichts gebracht.

    Daher wollte ich fragen, ob jemand hier vielleicht noch etwas weiß, was ich ausprobieren könnte, mal davon abgesehen, dass ich mir einen WLAN-Dongle kaufe.

    Vielen Dank und viele Grüße,
    Alex
     
  2. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Woher weißt Du denn, das ein Signal da ist?
     
  3. Mephis

    Mephis Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    09.09.2006
    Die PCs würdigen es.
     
  4. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    ssid eingeschaltet?
     
  5. Mephis

    Mephis Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    09.09.2006
    Ja, alles eingeschaltet. Es wird von jedem anderen Rechner gesehen und benutzt, außer dem iBook. Das iBook wiederum kann lediglich dieses eine Signal nicht sehen (bzw. auch "manuell" nicht finden).

    Der Router arbeitet nur auf 802.11b, während das iBook ja auf 802.11g herumwerkelt. Da Abwärtskompatibelität besteht, dürfte das aber ja kein Problem darstellen. Long preamble habe ich auch schon ausprobiert.
     
  6. MStone

    MStone MacUser Mitglied

    Beiträge:
    145
    Zustimmungen:
    2
    MacUser seit:
    04.05.2004
    Hi,
    Du könntest mal mit einem Tool wie z.B. KisMAC ausprobieren, ob Du dort Dein Netzwerk zu sehen bekommst.

    Ahoi,
    ./mstone
     
Die Seite wird geladen...

Diese Seite empfehlen