iBook - Akku ist zu 100% geladen, trotzdem geht ab und zu das Netzteil an

Dieses Thema im Forum "MacBook" wurde erstellt von insk, 10.02.2004.

  1. insk

    insk Thread Starter MacUser Mitglied

    Beiträge:
    2.180
    Zustimmungen:
    3
    MacUser seit:
    11.12.2003
    akku && Netzteil

    Heyho community.

    Also habe folgendes problem, mein akku ist zu 100% aufgeladen zeigt er zumindest an... mein ibook haengt aber weiterhin am strom nur dann aufeinmal schaltet ab und zu die diode am netzteil wieder auf orange und laed wieder auf obwohl der akku zu 100% geladen ist... kann mir da mal jemand sagen woran das liegt? will mein akku nicht immer wieder leer laufen lassen nachdem er aufgeladen ist nur so denke ich schadet es dem akku sicherlich wenn er einfach mal wieder ein stueckchen laed obwohl er voll ist.

    vorhin kam ich nachhause (ibook aus) und da stand die diode auf orange obwohl morgens noch gruend angezeigt wurde... dann hab ich das ibook angeschaltet und die diode ist auf gruen umgesprungen :confused: also direkt nachdem ich den powerknopf betaetigt habe.

    jemand ne ahnung was das sein kann?
     
  2. Pretzel

    Pretzel MacUser Mitglied

    Beiträge:
    1.167
    Zustimmungen:
    0
    MacUser seit:
    08.09.2003
    das ist normal denk ich!

    wenn ich mein ibook ausmache wechselt auch die farbe kurz... warscheinlich wird beim ausmachen oder anmachen alles nochmal auf "reset" gestellt... so erklär ich mir das! :)
     
  3. insk

    insk Thread Starter MacUser Mitglied

    Beiträge:
    2.180
    Zustimmungen:
    3
    MacUser seit:
    11.12.2003
    aso also bin ich schonmal nicht allein ;) das war aber uach schonmal beim laufen zwischendurch.... das die diode kurz auf orange gestellt hat und zb bei 99% wieder angefangen hat den akku zu laden
     
Die Seite wird geladen...

Diese Seite empfehlen