https problem am mac

Diskutiere mit über: https problem am mac im Web-Programmierung Forum

  1. Metallican20

    Metallican20 Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    Registriert seit:
    02.03.2004
    Hallo!

    hab irgendwie schon alle Browser durchprobiert und schaffs irgendwie nicht.

    jedesmal der selbe Fehler und dann noch dieser Quelltext:

    <TITLE>Error</TITLE>
    <BODY>
    <H1>Error</H1>
    FW-1 at lin_fw1: Access denied.</BODY>


    Seite: http://www.myschweizern.at

    Woran liegt das, das kann doch nicht der gesamt Quelltext sein,oder?

    Das seltsame ist, dass es unte Win problemlos funzt (ie6, FF)

    jedoch wenn man aufm Mac die Seite unter https://www.myschweizern.at
    ansteuert, funktionierts auf einmal

    Liegt das an meinen Einstellungen oder so? pb12" 10.4.4

    erkennen die macbrowser die benötigte sichere Verbindung nicht?

    weiss jemand Rat?
     
  2. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    Registriert seit:
    23.07.2005
    Das hat mit dem Mac nix zu tun.
    Sitz hier grad am PC und hab das gleiche Problem.

    Das Problem ist, daß http Verbindungen nicht erlaubt sind, und kein Redirect auf https erfolgt.
     
  3. Metallican20

    Metallican20 Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    Registriert seit:
    02.03.2004
    wow, danke für die schnelle antwort.

    jetzt ist is das nur so, dass ich die seite oft checken muss.
    Würd also gerne da bei denen anrufen und mich beschweren.
    Bräucht also irgendwie "argumente":

    Ist das jetzt die Schuld der Programmierer, der Server, meine, ....

    Was sag ich denen, damit sich das bald ändert.
    Weil ich hab mich schon aufgeregt, da hieß es aber: "Macintosh, aha, kennen wir uns nicht aus, ist nicht unser problem, rufen sie die Apple hotline an" oder in etwa .
     
  4. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    Registriert seit:
    23.07.2005
    Das ist ein (Anfänger-) Fehler in der Konfiguration des Webservers (ist mir auch schonmal passiert).
    Dieser muß einen http-redirect machen mit der gleichen URL, die aufgerufen wurde, aber mit https statt http.
     
  5. Metallican20

    Metallican20 Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    Registriert seit:
    02.03.2004
    hm..

    also muss ich denen sagen, sie mögen doch bitte die Konfiguration ihres Webeservers checken,.- das ist also sicher kein mac-problem?

    (das wär cool, die meinten immer,...mac...,....)

    Was genau muss ich denen jetzt sagen, oder wissen die schon was gemeint ist wenn ich das mit dem redirect erzähle?
     
    Zuletzt bearbeitet: 23.01.2006
Die Seite wird geladen...
Ähnliche Themen - https problem mac Forum Datum
XAMPP Problem mit Zugriffsrechte Web-Programmierung 30.04.2014
Syntax Problem PHP Variable an JS-Funktion Web-Programmierung 12.09.2013
Swiftmailer Problem mit der Danke-Seite Web-Programmierung 03.07.2013
PHP anfänger Problem Web-Programmierung 17.05.2013
https und sftp aktivieren Web-Programmierung 04.01.2007

Diese Seite empfehlen

Benutzerdefinierte Suche