HP-Drucker, Netzwerk und 10.4.3

Dieses Thema im Forum "Peripherie" wurde erstellt von dackel, 10.12.2005.

  1. dackel

    dackel Thread Starter MacUser Mitglied

    Beiträge:
    818
    Zustimmungen:
    4
    MacUser seit:
    22.10.2003
    Hi Leute,

    ich habe einen Netgear-Wlan-Route mit USB-Printerport.
    Den angeschlossenen HP PSC 1210 habe ich seiner Zeit einwandfrei konfigureirt. Drucken ging.

    Jetzt habe ich ein neues PB und habe die alten Daten und Einstellungen komplett per Firewire übertragen. Ich meine seit dem kann ich nicht mehr drucken.

    Habe Drucker neu hinzugefügt .. geht aber nicht.

    Neuer LPD-Drucker, als Adresse 192.168.0.1, Warteliste + Name und Ort leer.
    Als "Drucken mit" den HP 1210 hpjis ... gewählt.

    Der Typ druckt eben nicht.

    Hat wer eine Idee?
     
  2. dackel

    dackel Thread Starter MacUser Mitglied

    Beiträge:
    818
    Zustimmungen:
    4
    MacUser seit:
    22.10.2003
    Ich habe jetzt nochmal "drucker hinzufügen" gemacht, ALT + "weitere Drucker" und dort den LPD dazu mit diversen Optionen.

    Keine Chance.
     
  3. dackel

    dackel Thread Starter MacUser Mitglied

    Beiträge:
    818
    Zustimmungen:
    4
    MacUser seit:
    22.10.2003
    jemand 'ne Lösung?
     
  4. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Die passende Warteschlange hast du auch mit angegeben? Also LPT1 oder so (je nachdem, was der Router braucht).

    Hast du Ghostscript mit HPIJS installiert oder nur die Einstellungen übernommen?

    Am besten installiere HPIJS und GS nochmal neu.

    MfG
    MrFX
     
  5. dackel

    dackel Thread Starter MacUser Mitglied

    Beiträge:
    818
    Zustimmungen:
    4
    MacUser seit:
    22.10.2003
    Du meinst das da?

    defekter Link entfernt
     
  6. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
  7. dackel

    dackel Thread Starter MacUser Mitglied

    Beiträge:
    818
    Zustimmungen:
    4
    MacUser seit:
    22.10.2003
    super, er machts!

    ABER: Im Status steht immer "Druckauftrag wird gestartet" und geht auch nach dem Druck nicht weg.
    Ein neuer Druck kann erst nach dem manuellen Löschen des alten Auftrages gemacht werden.
     
  8. dackel

    dackel Thread Starter MacUser Mitglied

    Beiträge:
    818
    Zustimmungen:
    4
    MacUser seit:
    22.10.2003
    Halt stop jetzt gehts.
    Hab nochmal an den Einstellungen rumgefummelt.

    Was ich bis jetzt gemacht habe:

    - System neu aufgesetzt (persönliche Daten, Fotos, mails ... etc werden ja eh übernommen)
    - GimpPrint und HPIJS von lunixprinting bla neu installiert
    - Drucker neu eingerichtet
    :: Prgramme -> Dienstprogramme -> Drucker-Dienstprogramm
    :: hinzufügen -> IP-Drucker
    :: Protokoll -> LPD
    :: Adresse: 192.168.0.1 (Router speziefisch;; meiner: Netgear FWG114P)
    :: Warteliste: leer lassen
    :: Name: egal; ich habe "Netzwerkdrucker" genommen
    :: Ort: leer lassen
    :: Drucken mit: HP PSC 1210 Foomatic/hpijs
    :: hinzufügen
    :: drucken wie ein Weltmeister


    sooo und da ich mir das System neu aufgesetzt habe und jetzt alles geht, ziehe ich mir jetzt alle aktuellen updates.

    mal sehen, ob's danach immer noch geht.



    MrFX, dank Dir!! Ich hatte gimp und hpi... ohne Dich nicht nochmal installiert.
     

    Anhänge:

    Zuletzt bearbeitet: 13.12.2005
Die Seite wird geladen...

Diese Seite empfehlen