Hilfefunktion PSE unter Nichtadmin-Kennung

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von derBernhard, 26.05.2005.

  1. derBernhard

    derBernhard Thread Starter MacUser Mitglied

    Beiträge:
    651
    Zustimmungen:
    4
    MacUser seit:
    12.11.2004
    tut nicht.
    Ich habe PSE als admin installiert und als admin geht auch die Hilfe.
    Nicht aber als normaler Benutzer.
    Wenn man die Hilfe startet, tut sich erstmal eine ganze Zeit lang nix und PSE regiert nicht auf Eingaben.

    Dann kommt eine Meldung, die besagt,

    "Verbindung mit Hilfeanwendung kann nicht hergestellt werden".


    Irgendjemand eine Idee, woran das liegen könnte?
     
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
  3. derBernhard

    derBernhard Thread Starter MacUser Mitglied

    Beiträge:
    651
    Zustimmungen:
    4
    MacUser seit:
    12.11.2004
    Hi Ogilvy,

    nicht wirklich.
    Witzigerweise hat Adobe nix dagegen, das PSE als Nichtadmin ausgeführt wird.
    Man darf dann bloss nicht versuchen, die Hilfe zu starten.
    Ich habe den Standarduser mal kurz zum admin gemacht und siehe da: es wurde Hilfe.

    Kann man nichts machen.
     
Die Seite wird geladen...
Ähnliche Themen - Hilfefunktion PSE unter
  1. BodoG
    Antworten:
    9
    Aufrufe:
    199
    eMac_man
    30.12.2015
  2. Christoph27
    Antworten:
    31
    Aufrufe:
    3.515
    Veritas
    23.02.2015
  3. Fredi49
    Antworten:
    1
    Aufrufe:
    409
    Fredi49
    18.08.2014
  4. DD13
    Antworten:
    1
    Aufrufe:
    436
    blue apple
    13.09.2013
  5. Anorak
    Antworten:
    4
    Aufrufe:
    803
    JackTirol
    08.08.2013