Hilfe! Was mach' ich falsch?

Dieses Thema im Forum "Mac OS X" wurde erstellt von Silverback, 29.08.2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Silverback

    Silverback Thread Starter MacUser Mitglied

    Beiträge:
    794
    Zustimmungen:
    17
    MacUser seit:
    03.04.2003
    Ich bin Administrator.
    Ich lege einen neuen User an (Name, Passwort)
    Ich melde mich als Admi ab.
    Will mich als dieser neue User anmelden (Name steht schon in der Liste, kein Tippfehler beim Passwort).

    Ergebnis: Ich komm nicht rein - Anmeldefenster zappelt.

    Habe schon die Volumenrechte repariert (gestartet von Install CD)

    Brauche dringen einen Tipp, ich weiß nicht mehr weiter!
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Groß und Kleinschreibung beachten, eventuell hast du nur ein Leerzeichen durch Zufall mit eingegeben und schon erkennt der Mac (und jeder andere Computer auch) das logischerweise als falsch.

    Ich würde es löschen und noch mal anlegen und auf obiges achten.
     
  3. BlueCougar

    BlueCougar MacUser Mitglied

    Beiträge:
    2.810
    Zustimmungen:
    181
    MacUser seit:
    02.06.2006
    Du hast nicht evtl Umlaute oder Sonderzeichen verwendet?

    Oder nochmal als Admin anmelden und den User neu anlegen...
     
  4. Silverback

    Silverback Thread Starter MacUser Mitglied

    Beiträge:
    794
    Zustimmungen:
    17
    MacUser seit:
    03.04.2003
    Hab ich alles schon gemacht, neuer Name, neues Passwort, alles x mal probiert.
    Daran kann's nicht liegen.

    Kann man da im UNIX vielleicht etwas erkennen?
    (Leider kenn ich mich da überhaupt nicht aus)
     
  5. grabmeru

    grabmeru MacUser Mitglied

    Beiträge:
    590
    Zustimmungen:
    3
    MacUser seit:
    02.05.2003
    Hast du ggf. die Sprache verstellt? Bei den Benutzereinstellungen gibt es unter "Anmeldeoptionen" ein Häkchen "Tastaturmenu im Anmeldefenster zeigen". Schau mal, mit welcher "Tastatur" du dich anmeldest, vielleicht liegt es daran.
     
  6. Junior-c

    Junior-c Gast

    Warum ein zweiter Thread zu dem Thema? :kopfkratz:

    http://www.macuser.de/forum/showthread.php?t=197248

    MfG, juniorclub.

    PS: der erste Threadtitel war deutlich besser gewählt... :rolleyes:

    EDIT: was passiert beim schnellen Benutzerwechsel? Also wenn der Admin angemeldet bleibt...
     
  7. Silverback

    Silverback Thread Starter MacUser Mitglied

    Beiträge:
    794
    Zustimmungen:
    17
    MacUser seit:
    03.04.2003
    Hab leider bisher keinen entscheidenden Tipp bekommen, daher der neue Thread. Sorry!
     
  8. Silverback

    Silverback Thread Starter MacUser Mitglied

    Beiträge:
    794
    Zustimmungen:
    17
    MacUser seit:
    03.04.2003
    das mit der Sprache hab ich ausprobiert, alles deutsch
    hat also auch nichts gebracht.

    eigentlich super trivial das ganze.
    bleibt mir wirklich nur der weg einer kompletten neuinstallation inkl. formattieren der HD?
     
  9. grabmeru

    grabmeru MacUser Mitglied

    Beiträge:
    590
    Zustimmungen:
    3
    MacUser seit:
    02.05.2003
    Probierst du das immer mit dem gleichen Benutzer, oder hast du schon verschiedene angelegt?
     
  10. Kid Rock

    Kid Rock MacUser Mitglied

    Beiträge:
    3.258
    Zustimmungen:
    33
    MacUser seit:
    14.05.2005
    Vielleicht hast du die Feststelltaste (Shift Lock) gedrückt?
     
Die Seite wird geladen...
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen