Hilfe: @ und € funktionieren nicht (mehr)...

Dieses Thema im Forum "Mac OS X" wurde erstellt von BerndHennig, 27.04.2005.

  1. BerndHennig

    BerndHennig Thread Starter MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    27.04.2005
    G`Day,

    tja, ich muss halt auch noch "in-house-support" für meine Mädels machen (1ne geheiratet, 2 dazubekommen), auf deren iMac geht seit einigen Tagen weder der @ noch das € Zeichen.
    NATÜRLICH hat keiner "was gemacht", ich bin jetzt dran gegangen mal zu testen woran es liegen könnte:

    - anderes Keyboard angeschlossen: Keine Änderung
    - neuen User angelegt: Keine Änderung
    - auf US Keyboard umgestellt, rebootet: ALT-2 macht @
    - auf deutsches Keyboard umgestellt, rebootet: Es kommt nur ein l, kein @

    Installiert ist die aktuelle Panther Version (mit allen Updates), wie auch auf meinem 12`` Powerbook (und DA geht nat. alles prima).

    Ich bin mittlerweile total ratlos, bin zwar recht gut "in UNIX" aber mit Oberflächen annerscht als natives X11, oha.... (sorry, kein Mensch verwendet heute nat. X11 ohne Motiv etc. pp.)

    DANKE für eure Hilfe
     
  2. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.423
    Zustimmungen:
    352
    MacUser seit:
    22.04.2005
    Das fällt mir ein:

    - PRAM löschen (alt-Apfel-p-r beim Start drücken)
    - System-Prefs in User/Library/Preferences löschen
    - andere USB-Geräte abstecken und neu starten

    - eventuell Comboupdate 10.3.9 aufspielen
     
  3. Winter

    Winter MacUser Mitglied

    Beiträge:
    1.083
    Zustimmungen:
    24
    MacUser seit:
    16.03.2004
    ist denn die Zeichendarstellung ansonsten "normal"?

    Vielleicht haben die Ladies an den Schrift herumgemurkst...
     
  4. BerndHennig

    BerndHennig Thread Starter MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    27.04.2005
    Schrift

    G`Day,

    ...hatte ich ganz vergessen in meiner Checkliste:

    Die Schrift ist die selbe wie auf meinem PowerBook, d.h. da scheint
    niemand rumgefummelt zu haben (war - glaube ich - Helvetica, sorry,
    auf der Arbeit sitze ich an so einem M$-Teil)

    Danke für eure Hilfe (PRM löschen werde ich heute Abend mal versuchen)


    Cu
     

Diese Seite empfehlen