HILFE - TrekStor maxi z.ul spinnt!

Dieses Thema im Forum "Peripherie" wurde erstellt von off-road-biker, 07.02.2007.

  1. off-road-biker

    off-road-biker Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    6
    MacUser seit:
    16.01.2007
    Hi,

    vielleicht könnt ihr weiterhelfen. Habe die Platte an die Fritzbox angeschlossen und hat über Win-Notebook gut gefunzt (Platte 2 Mon. alt).

    Als ich vor Kurzem mir ein Macbook anschaffte und dann mit diesem die Platte auf 1 Volume löschte (mit Nullen überschreiben) ist die Platte ausgestiegen (keine wie heisst das "Partitionstabelle" gefunden). :eek:

    Gravis Dortmund hat mir zwar weitestgehend die Dateien gerettet, aber nicht neu formatiert (wohl vergessen).

    Nun versuche ich seit ca. 24h die Platte neu zu formatieren/löschen mittels Festplattendienstprogramm. Wenn die Platte angeschlossen wird taucht immer die beigefügte Fehlermeldung auf (habe alle 3 Varianten auspobiert - nichts passiert).
    Platte wird zwar erkannt, aber löschen/partionieren ist nicht möglich es taucht immer der "Beachball" auf. ;( Egal, ob DOS (FAT32) oder Mac OS versucht wird drauf zu spielen. :motz:

    Ich bin nun völlig am Ende - wer kennt das Problem und kann mir weiterhelfen?

    Bitte in einfachen Worten erklären - bin kein IT-Profi.;)

    Kay

    P.S. JA, ich habe dies und andere Foren schon durchsucht (bevor ich angeraunzt werde)!
     

    Anhänge:

    Zuletzt bearbeitet: 07.02.2007
Die Seite wird geladen...

Diese Seite empfehlen