Hilfe! Tiger startet nicht mehr

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von MacSurfer99, 11.09.2005.

  1. MacSurfer99

    MacSurfer99 Thread Starter MacUser Mitglied

    Beiträge:
    495
    Zustimmungen:
    15
    MacUser seit:
    17.10.2004
    Hallo!
    Gottseidank funzt meine XP-Pro Dose noch!

    Nachdem ich die letzten Updates für Tiger (Safari, QuickTime, iTunes?) geladen und installiert habe, startet Tiger nicht mehr.

    Auch mehrfaches Ein- bzw. Ausschalten brachte keinen Erfolg.

    Das System bleibt jedesmal bei dem Screen "Mac OS X starten" stehen. Der blaue Fortschrittsbalken läuft bis zum Ende - aber dann passiert nichts mehr :mad:

    Kann jemand einen Tipp geben?

    Was ist zu tun?

    Danke!
     
  2. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    MacUser seit:
    10.10.2004
    von der installations DVD starten und die zugriffsrechte reparieren! das laufwerk geht beim starten auf, wenn du die maustaste gedrückt hälst!
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Bei Startproblemen könnte es helfen das PRAM zu löschen.
     
  4. MacSurfer99

    MacSurfer99 Thread Starter MacUser Mitglied

    Beiträge:
    495
    Zustimmungen:
    15
    MacUser seit:
    17.10.2004
    Installations-DVD ist im Laufwerk!

    Wie sage ich dem System jetzt, dass es von der DVD booten soll? (bei einer Dose konnte man die Boot-Folge im Bios einstellen)
     
  5. MacSurfer99

    MacSurfer99 Thread Starter MacUser Mitglied

    Beiträge:
    495
    Zustimmungen:
    15
    MacUser seit:
    17.10.2004
    wie lösche ich das PRAM??
     
  6. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken 3 x denn Startgong abwarten.
     
  7. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    <edit>Bezüglich Start von CD:</edit>

    Mit gedrückter C-Taste starten oder das Startvolume unter Systemeinstellungen festlegen oder Doppelklick auf den Installer auf der CD/DVD.
     
    Zuletzt bearbeitet: 11.09.2005
  8. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    MacUser seit:
    10.10.2004
    er kommt ja nicht in seine benutzerumgebung!

    das heisst die taste "C" bei starten gedrückt halten (DVD muss im laufwerk sein)
     
  9. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hast du vielleicht an den System Schriften gespielt und Helvetica deaktiviert? das kann auch zu den von dir geschilderten Problemen führen.
     
  10. MacSurfer99

    MacSurfer99 Thread Starter MacUser Mitglied

    Beiträge:
    495
    Zustimmungen:
    15
    MacUser seit:
    17.10.2004
    drumm DANKE FÜR DIE SCHNELLE HILFE! drumm

    PRAM-Tipp war schon der Volltreffer!!! clap
    (Anm.: Wo kann man sowas nachlesen?)
     
Die Seite wird geladen...

Diese Seite empfehlen